Die Suche ergab 31 Treffer

von Andreas
Fr 20. Jul 2018, 00:38
Forum: bestätigte Bugs
Thema: [BESTÄTIGT] MQTT "voltage/ext33" Update reduzieren
Antworten: 2
Zugriffe: 636

[BESTÄTIGT] MQTT "voltage/ext33" Update reduzieren

Danke für die Beta 6 und kurz gesagt, das Problem aus der Beta 5 (und vorherigen) besteht noch genauso, siehe https://forum.robonect.de/viewtopic.php?f=77&t=1709 Es kommt allerdings immer nur mit ca. 12 Postings pro login in der selben Sekunde, stört also nicht so massiv, ist aber noch immer ein The...
von Andreas
Mo 18. Jun 2018, 21:12
Forum: Wünsche
Thema: Backup/Restore der Einstellungen
Antworten: 25
Zugriffe: 4202

Re: Backup/Restore der Einstellungen

OK, nachvollziehbar!
Und ich sehe ein, das die Upgradefähigkeit ja bisher immer gut gegeben war, also ein neues Setup war selten notwendig nach einem Firmwareupgrade. Das einzige was nervt ist, dass das selbst aufgespannte Default-WLAN immer wieder umbenannt wird nach einem Firmware-Upgrade :D.
von Andreas
So 17. Jun 2018, 23:31
Forum: Bug?
Thema: MQTT "voltage/ext33" Update reduzieren
Antworten: 2
Zugriffe: 648

MQTT "voltage/ext33" Update reduzieren

Hallo Fabian, das von mir hier angesprochene Problem: https://forum.robonect.de/viewtopic.php?f=68&t=1528&p=12888#p12888 existiert auch in der Beta 5 noch genauso, direkt nach dem Reboot vom Modul kommt via MQTT in der selben Sekunde folgends rein: [...]/robonect/health/voltage/ext33 2.8 [...]/robon...
von Andreas
Fr 18. Mai 2018, 12:02
Forum: MQTT-Nutzer
Thema: MQTT - Best practice
Antworten: 44
Zugriffe: 12185

Re: MQTT - Best practice

Ok, das mit ist die Ursache schon einmal gefunden. Du kannst mit slashes getrennt ein Topic vorgeben, z.B. "garten/robonect". Bedenke, ein Topic beginnt nie mit einem slash! In diesem Thread ist ein Screenshot von meinem Setup zu sehen, welches super funktioniert: https://www.forum.robonect.de/viewt...
von Andreas
Fr 18. Mai 2018, 11:54
Forum: MQTT-Nutzer
Thema: http request ioBroker javascript vs. node-red
Antworten: 18
Zugriffe: 5010

Re: http request ioBroker javascript vs. node-red

Ziemlich genial integriert bzw. mit dem Rolltor umgesetzt. Ich persönlich fände die Steuerung mit dem manuellen Umsetzen auf Auto und der Messung des leeren Akkus für das Rolltor zu komplex, aber es scheint ja zu funktionieren, oder? Hast du als Verbesserungsidee vielleicht mal überlegt RFID einzuse...
von Andreas
Fr 18. Mai 2018, 11:22
Forum: MQTT-Nutzer
Thema: MQTT - Best practice
Antworten: 44
Zugriffe: 12185

Re: MQTT - Best practice

Allerdings kann man bislang keine MQTT Befehle an robonect absetzen? Doch, ich meine, dass kann man, leider ist das - meines Wissens nach - noch nicht dokumentiert, aber ich meine, ich habe das hier schon mal in einem Thread gelesen, dass man schon etwas senden kann (z.B. mode), ich muss das nur ma...
von Andreas
Mi 16. Mai 2018, 16:22
Forum: bestätigte Bugs
Thema: UTF8 error connecting MQTT to Home Assistant
Antworten: 3
Zugriffe: 945

Re: UTF8 error connecting MQTT to Home Assistant

@Andreas: Should i remove the "°" or should I encode it UTF8? I think a conversation to UTF8 is in general a good idea for data transported via MQTT, but regarding the initial problem of @magnushq it should be sufficient so simply deactivate the hook as marked in the following picture (sorry I cann...
von Andreas
Mi 16. Mai 2018, 00:04
Forum: bestätigte Bugs
Thema: UTF8 error connecting MQTT to Home Assistant
Antworten: 3
Zugriffe: 945

Re: UTF8 error connecting MQTT to Home Assistant

Just a guess, but consider to deactivate the units and only send raw numbers, it looks like there is the "°C" information added right beyond the value, you are interested in.
von Andreas
Di 15. Mai 2018, 09:52
Forum: Bug?
Thema: [CLOSED] SMTP Server
Antworten: 10
Zugriffe: 1819

Re: [CLOSED] SMTP Server

Guter Tipp, Danke, das probiere ich aus, lokal kann ich da auch ein open relay machen, habe aktuell noch einen dedizierten user.
von Andreas
Di 15. Mai 2018, 00:07
Forum: Bug?
Thema: [CLOSED] SMTP Server
Antworten: 10
Zugriffe: 1819

Re: [CLOSED] SMTP Server

Topic ist zwar closed, aber ich habe genau das selbe Problem auf meinem lokalen Ubuntu Server mit postfix (v3.1.0). Der ist an sich "ziemlich standard" eingerichtet, daher überrascht es mich etwas, dass er so keine Mails von robonect mag, was etwas schade ist.

Gibt es da denn eine Lösung für?

Zur erweiterten Suche