SSID des APs plötzlich geändert und nicht mehr erreichbar [WARTEN AUF NUTZER]

- alle Auffälligkeiten die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
- bei WLAN-Bug-Verdacht bitte das angezeigte Supportformular komplett ausfüllen!
Robi
Beiträge: 11
Registriert: Fr 29. Apr 2016, 14:54
Wohnort: Lindau
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: V1.0 Beta8c

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar

Beitrag von Robi » Mo 5. Aug 2019, 20:46

Hatte jetzt innerhalb einer Woche das zweite Mal den Fehler.
Leider bringt das LOG nichts, weil ich nur mit Akku raus und wieder rein den Fehler beheben konnte.
Versuche jetzt mal das Update der Firmware von 8c auf 8d und das Downgrade vom WLAN von 1.7 auf 1.62
Vielleicht hilft es ja ….
Robonect: H30x | WLAN: feste IP im Heimnetz | AP-Mode EIN
MSW-SW: R70Li | MSW-VER: 5.01 | MSW-DAT: 2014-10-10 | SUB-VER: 5.00.00

Benutzeravatar
shadowkiller
Beiträge: 1980
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar

Beitrag von shadowkiller » Di 6. Aug 2019, 05:30

Reset-PIN minus 1 probiert? (Anleitung im Link (nicht in Tapatalk aufrufen) in meinem vorherigen Beitrag) dabei wird nur der AP resettet, das log bleibt erhalten.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Robi
Beiträge: 11
Registriert: Fr 29. Apr 2016, 14:54
Wohnort: Lindau
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: V1.0 Beta8c

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar

Beitrag von Robi » Di 6. Aug 2019, 11:08

Ne, hatte den Beitrag mit "Reset-PIN minus 1" zu spät gesehen :oops:
Falls der Fehler erneut kommt, versuche ich es damit
Robonect: H30x | WLAN: feste IP im Heimnetz | AP-Mode EIN
MSW-SW: R70Li | MSW-VER: 5.01 | MSW-DAT: 2014-10-10 | SUB-VER: 5.00.00

Roboter George
Beiträge: 2
Registriert: Do 11. Jul 2019, 17:51
Mäher: Gardena SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0a

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar

Beitrag von Roboter George » Di 6. Aug 2019, 18:13

Hallo Leute,

Erstmal vielen Dank den Machern von Robonect. Echt toll.

Leider reihe ich mich mit dem selben Problem hier ein. Ca. Eine Woche nach Update auf 8d. Es half wirklich nur ein Reset über die Reset-Pin. Reset-Pin -1 ging nicht. Demzufolge gibt es auch kein Log.

Was mir noch vorher auffiel: Bei abgeschaltetem Roboter und Modul war immer noch die WLAN-Verbindung aktiv, das Web- Interface erwartungsgemäß nicht. Fehler oder Funktion?
Viele Grüße,

Danke fürs Lesen und helfen!

Benutzeravatar
shadowkiller
Beiträge: 1980
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

SSID des APs plötzlich geändert und nicht mehr erreichbar

Beitrag von shadowkiller » Mi 7. Aug 2019, 06:35

Roboter George hat geschrieben:Bei abgeschaltetem Roboter und Modul war immer noch die WLAN-Verbindung aktiv, das Web- Interface erwartungsgemäß nicht. Fehler oder Funktion?
Woran erkennst Du, dass das Modul ebenso abgeschaltet war?

Das Modul kannst Du nur manuell über „Robonect/Service“ manuell herunterfahren oder indirekt über die Option „mit Hauptschalter ausschalten“.
Letzteres funktioniert nur verzögert, weil Robonect nur anhand bestimmter Parameter indirekt erkennen kann, dass der Hauptschalter betätigt wurde, da der Hauptschalter nicht durch Robonect durchgeschleift wird, wie das Display mit Tastatur.

Und mit WLAN meinst Du den AP von Robonect? Warum sollte das ausgeschaltet sein, wenn das Webinterface noch erreichbar ist?
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Chris Race
Beiträge: 26
Registriert: So 1. Apr 2018, 19:14
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 Beta 8d

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar

Beitrag von Chris Race » Mi 7. Aug 2019, 12:34

Roboter George hat geschrieben:
Di 6. Aug 2019, 18:13
Leider reihe ich mich mit dem selben Problem hier ein. Ca. Eine Woche nach Update auf 8d.
Was mich noch interessieren würde: Hattest du den automatischen WLAN-Reset aktiviert?

Hatte ich bei mir nämlich, einen Tag bevor das Problem auftrat. Seitdem habe ich mit 8d keine Probleme.

wovka
Beiträge: 1
Registriert: Do 6. Sep 2018, 14:55
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0 Beta 8d

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar [WARTEN AUF NUTZER]

Beitrag von wovka » Sa 10. Aug 2019, 21:09

Hallo,
ich muss mich leider auch in die Liste einreihen. Habe exakt das selbe Problem wie meine Vorredner und kann vielleicht ein wenig mehr Informationen liefern.
Bei mir tritt der Fehler seit dem Update auf 1.0 Beta 8c sehr oft (mehrmals am Tag) auf. Auch ein Update auf die Beta 8d hat keine Besserung gebracht. Daraufhin habe ich den WLAN Treiber 1.6.2 installiert, der leider auch keine Verbesserung mit sich brach.

Folgendes ist bei mir aktuell konfiguriert/im Einsatz:
- Gardena R70Li mit Robonect® Hx - 10p
- Bootloader: V1.0
- WLAN: 1.6.2 (vorher 1.7.0 = selbes Problem)
- ZeroConf: v1.4
- Applikation (Firmware): 1.0 (V1.0 Beta 8d)
- WLAN AP: ist aus! Robonect ist als Client im vorhanden Heimnetz angemeldet
- Verbindungsüberwachung zum Gateway: bisher noch nicht aktiviert gehabt
- Fernzugriff: Dienst ist deaktiviert
- MQTT-Client: Dienst ist aktiv

Meine Beobachtungen/Erkenntnissse bisher:
- Fehler tritt erst nach dem Update auf die Version 1.0 Beta 8c auf, vorher gar keine Probleme
- Solange der Robonect im Netzwerk angemeldet ist, wird keine SSID (AP) von ihm selbst publiziert
- Robonect verliert in unregelmäßigem Zeiten einfach die Netzwerkverbindung und ist somit im heimischen Netzwerk nicht mehr zu erreichen
- Sobald dies eintrifft sendet das Robonect Modul die besagte SSID "ESP_*****", kann mich auch damit verbinden, aber auch kein WebIF auf der IP 192.168.4.1.

Mein aktueller Workaround:
- Abschaltung des Mähers mittels des hinteren Kippschalters für mindestens 10min
- Dann wird auch der zuvor erstellte AP (ESP_*****) deaktiviert bzw. ist nicht mehr sichtbar
- Anschließend kann der Kippschalter wieder umgelegt werden und das Modul ist wieder im Netzwerk verbunden. -> machmal für paar Stunden, machmal aber auch nur für wenige Minuten

Das Logbuch könnte ich zur Verfügung stellen, sofern von Interesse. Ich selbst kann mit den Infos da drin nicht viel anfangen - ein Fall für Fabian ;-)

Wäre echt super, wenn das Problem identifiziert und gelöst werden könnte, ist echt nervig...

Danke schon mal im voraus!

Roboter George
Beiträge: 2
Registriert: Do 11. Jul 2019, 17:51
Mäher: Gardena SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0a

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar [WARTEN AUF NUTZER]

Beitrag von Roboter George » So 11. Aug 2019, 14:36

Hallo,

Ich wollte mich noch mal kurz zu dem Problem "WLAN noch verbunden, obwohl aus" melden. Da ich den Robbi am Wochenende aus- und wegstelle, dachte ich letzte Woche, es gäbe das Problem. Hatte ev. Schon Mit dem Titel- Problem zu tun. Trat diese WE nicht auf, darum erst mal zu den Akten. Passt eh nicht hier rein.

Danke Euch für die Hilfe, ich beobachte weiter...
Viele Grüße,

Danke fürs Lesen und helfen!

space
Beiträge: 4
Registriert: Fr 28. Jun 2019, 20:01
Mäher: Gardena SILENO+
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar [WARTEN AUF NUTZER]

Beitrag von space » Mo 12. Aug 2019, 20:25

Ich habe auch das gleiche Problem :roll:

FW 1.0 Beta 8
ZeroConf 1.4
WLAN 1.7

Beheben lässt es sich durch Akku trenne/verbinden.

Benutzeravatar
shadowkiller
Beiträge: 1980
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: SSID des APs plötzlich geändert und nicht mehr erreichbar [WARTEN AUF NUTZER]

Beitrag von shadowkiller » Di 13. Aug 2019, 00:05

Hallo Ihr Lieben,

da das Final Release mittlerweile veröffentlicht wurde, bitte ich Euch, dieses auf folgende Weise zu installieren:

1. RESETPIN durchführen (siehe Anleitung in den Tipps)
2. die 1.0 Final Release installieren
3. Nach der Anleitung für die Software-Ersteinrichtung bitte vorgehen und die Hinweise, die alle immer noch gleichermaßen Gültigkeit haben, auch wenn das Webinterface geringfügig anders aussieht, bitte nochmal neu beachten.

Es gibt weiterhin die Wahl zwischen den beiden WLAN-Versionen, die Ihr probieren könnt.

Vergleicht aber nicht die neuen Erfahrungen mit Euren Versuchen aus der Beta 8x bitte, sondern versucht einfach mal unvoreingenommen neu anzufangen. ;)
Aus diesem Grund schließe ich dieses Forum jetzt. Ihr könnt aber gern darauf verlinken, wenn Robonect bei Euch wieder dieses Verhalten zeigen sollte.

Viel Erfolg und Danke fürs Verstädnis!
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Gesperrt

Zurück zu „Bug?“