[bis 1.0 Beta 7a] Achtung beim WLAN-Treiber-Update auf AT-Version 1.6.2!

Tipps, die durch Verbesserungen in der aktuellen Firmware oder der WLAN-Treiber, Bootloader, etc, nicht mehr nötig sind.
Gesperrt
Benutzeravatar
shadowkiller
Beiträge: 1980
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

[bis 1.0 Beta 7a] Achtung beim WLAN-Treiber-Update auf AT-Version 1.6.2!

Beitrag von shadowkiller » Mo 6. Mai 2019, 16:19

:arrow: Für wen ist das Update geeignet?

EDIT: Seit FW Beta 8 ist ein neuerer WLAN-Treiber verfügbar. Bitte die Hinweise zur Installationsreihenfolge dort unbedingt beachten, sonst brickt Ihr Euer Robonect-Modul und es muss eingeschickt werden!

Grundsätzlich: Nur die Hx-Module, die seit 2018 ausgelieferten wurden, wurden und werden mit dieser Version ausgeliefert. Dafür muss aber nicht nur die Hardware stimmen, sondern es existieren auch weitere Abhängigkeiten, die nur vor der Auslieferung (oder nach dem Einsenden in den Robonect-Shop) geprüft werden können.

Never touch a running system!

:!: Wenn Robonect in Deinem WLAN läuft, ist ein Update nicht notwendig.
  • Nur weil es bei anderen Robonect-Nutzern diese neue Version gibt oder weil Fabian diese Version anderen Robonect-Nutzern zum Testen gibt, heisst das nicht automatisch, dass diese Version auch für Dein Modul geeignet ist!
  • Wenn Fabian einem Nutzer eine neue Treiber-Version zum Testen gibt, weiß er, was er tut und kann dafür die Verantwortung tragen - das können andere Nutzer nicht!
:!: Wenn Robonect in Deinem WLAN nicht läuft, solltest Du zunächst die Tipps hier im Forum befolgen, um sämtliche andere Fehlerquellen auszuschließen.
  • Erst danach kann im Einzelfall alleine Fabian als Entwickler von Robonect ein Update empfehlen und die Datei nur für Deine Robonect-Version persönlich zur Verfügung stellen.
  • Alternativ besteht die Möglichkeit, eine Support-Anfrage zur Überprüfung des Moduls an sales at robonect.de zu senden.
:arrow: Für wen ist das Update nicht geeignet?
  • Aus oben genanntem Grund ist dringend davon abzuraten, die Version 1.6.2 zu installieren, wenn Du nicht ausdrücklich von Fabian darum gebeten wurdest.
  • Diese oder eine andere WLAN-Treiber-Version zu installieren, die Du hier im Forum oder anderswo heruntergeladen hast, oder "unter der Hand" an Dich weitergegeben wurde, ist fahrlässig!
  • In diesen Fällen kann im Forum kein Support mehr gewährleistet werden. Das Robonect®-Modul ist dann an den Shop (vorher email an sales at robonect.de) einzusenden, um es wieder in den Auslieferungszustand zu bringen.
  • WLAN-Teiber-Updates, die in Firmware-Updates enthalten sind, sind davon nicht betroffen.
...wenn Du Dich aus Robonect ausgesperrt hast, weiß man jetzt warum... ;)
Zuletzt geändert von shadowkiller am Mo 6. Mai 2019, 19:07, insgesamt 1-mal geändert.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Gesperrt

Zurück zu „Tipps für vorherige FW-Versionen“