Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Nutze einen Akku mit größerer Kapazität
BunnyHunter
Beiträge: 9
Registriert: Mi 15. Jun 2016, 13:20

Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von BunnyHunter » Fr 1. Nov 2019, 12:10

Hallo zusammen,

gerade mein Robonect Modul und einen neuen Akku verbaut.
Diesen würde ich jetzt gerne auch auslasten, aber bin mit den Konfigurationseinstellungen leicht überfordert.
Der neue Akku ist ein Li-Ion, 2500mAh, 18V.

Was wären nach eurer Meinung die "richtigen" Werte für Batterieladung, Mähzeit, Kapazität und Batteriespannung?
Bzw. passen die von mir gewählten Werte ungefähr?
Robo02.PNG
Mein Akku-Kapazität zeigt er mir unter Status noch mit 1200mAh an. WIeso denn das?
Robo03.PNG
Danke
Gardena R50Li

Benutzeravatar
saugbaer
Beiträge: 1283
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0a Final

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von saugbaer » Fr 1. Nov 2019, 15:10

ich würde mal in diesen Bereich lesen...dann bekommst du all deine Antworten...anders habe ich das auch nicht gemacht ;)
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

BunnyHunter
Beiträge: 9
Registriert: Mi 15. Jun 2016, 13:20

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von BunnyHunter » Fr 1. Nov 2019, 15:37

Wie man an meinen Einstellungen sieht, habe ich das bereits getan.
Aber ob ich das richtig verstanden habe ist die Frage.
Auch interessiert mich wieso mir nur 1200mAh angezeigt werden.
Dazu habe ich bisher nichts gefunden.
Gardena R50Li

Benutzeravatar
saugbaer
Beiträge: 1283
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0a Final

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von saugbaer » Sa 2. Nov 2019, 01:13

:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

rolf
Beiträge: 101
Registriert: Mo 15. Jan 2018, 12:20
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0.7a.rfw

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von rolf » Sa 2. Nov 2019, 10:05

Hi, Die Akku-Kap. abzüglich 25 % = 1.800mAh einsetzen.
Batteriespannung auf 17.000 mAh setzen dann hast Du 3,44 Volt pro Zelle.
Wegen der 1.200 mAh mach Dir keinen Kopf !
Rolf

BunnyHunter
Beiträge: 9
Registriert: Mi 15. Jun 2016, 13:20

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von BunnyHunter » Sa 2. Nov 2019, 16:42

danke Rolf
Batteriespannung habe ich mich mal für 17600 mAh entschieden. Hab mal gelesen dass die Spannung nicht unter 3,5V fallen soll.

Hatte ihn heute zum Testen am laufen damit.
Nach ca. 130 Minuten hat er sich im Rasen abgestellt und fuhr leider nicht selbstständig heim. Akku hatte aber genug Reserven.
Das kann ich mir nicht erklären. Habt ihr eine Idee???
Gardena R50Li

rolf
Beiträge: 101
Registriert: Mo 15. Jan 2018, 12:20
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0.7a.rfw

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von rolf » Sa 2. Nov 2019, 19:16

Hi, normalerweise tritt er den Heimweg an, wenn einer der Werte erreicht wird.
Wenn er im Rasen stehenbleibt, kann man jetzt nur raten.
Beobachte mal, welche Wertw während der Fahrt erreicht werden
Gruß
Rolf

BunnyHunter
Beiträge: 9
Registriert: Mi 15. Jun 2016, 13:20

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von BunnyHunter » So 3. Nov 2019, 12:12

Kann es sein dass es daran liegt, weil bei Mähzeitanpassung „verlängern“ im drop down Menü ausgewählt habe?
Hab vorhin einen Test gemacht. Die Mähzeit nur auf 5 Minuten gesetzt. Nach 6(?) Minuten parkte er kurz um dann weiter zu mähen. Counter bis 5 startete erneut.
Erst nachdem ich im drop down „verlängern/verkürzen“ ausgewählt hatte fuhr er heim. Ok in dem Fall verkürze ich ja such wirklich im Vergleich zur Standard Einstellung die Mähzeit.
Ein ausgiebiger Test mit den alten Einstellungen entfällt im Moment wegen Regen, da ich nicht den Rasen zermatschen will.
Gardena R50Li

rolf
Beiträge: 101
Registriert: Mo 15. Jan 2018, 12:20
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0.7a.rfw

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von rolf » So 3. Nov 2019, 17:56

BunnyHunter hat geschrieben:
Sa 2. Nov 2019, 16:42
dnke Rolf
Batteriespannung habe ich mich mal für 17600 mAh entschieden. Hab mal gelesen dass die Spannung nicht unter 3,5V fallen soll. Hatte ihn heute zum Testen am laufen damit.
Nach ca. 130 Minuten hat er sich im Rasen abgestellt und fuhr leider nicht selbstständig heim. Akku hatte aber genug Reserven.
Das kann ich mir nicht erklären. Habt ihr eine Idee???
Ich habe gelernt, weniger auf die Spannug sondern vielmehr auf Die entnommene Kapazität zu achten.
Schau Dir das mal an :
viewtopic.php?f=161&t=2447&start=20
LG
Rolf

rolf
Beiträge: 101
Registriert: Mo 15. Jan 2018, 12:20
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0.7a.rfw

Re: Mähverhalten Werte richtig gesetzt? best practice bei Li-Ion, 2500mAh, 18V Akku

Beitrag von rolf » So 3. Nov 2019, 18:00

BunnyHunter hat geschrieben:
So 3. Nov 2019, 12:12
Kann es sein dass es daran liegt, weil bei Mähzeitanpassung „verlängern“ im drop down Menü ausgewählt habe?
Erst nachdem ich im drop down „verlängern/verkürzen“ ausgewählt hatte fuhr er heim. Ok in dem Fall verkürze ich ja such wirklich im Vergleich zur Standard Einstellung die Mähzeit.
Dann bist Du auf dem richtigen Weg.
Rof

Antworten

Zurück zu „Akkulaufzeit erhöhen“