. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Netzwerk Problem

Du wirst komfortabel durch den gesamten Installationsprozess geleitet! Von der Mäherinstallation auf dem Rasen bis zur Einrichtung ins Heimnetz-WLAN
Viel Spaß!

:idea: ganzheitliche, zielgruppengerechte, detaillierte Anleitungen für:

......:arrow: blutige Mähroboter-Anfänger
......:arrow: technisch versierte Nutzer mit Erfahrung

:!: Enthalten sind alle Tipps und der große Erfahrungsschatz aus drei Jahren Forum!
Antworten
netcrawlers
Forum-Anfänger
Beiträge: 2
Registriert: Sa 7. Aug 2021, 20:55
Mäher: Gardena SILENO City 250
Herstellungsjahr: 2017 (Modell 2018)
Robonect Firmware: -

Netzwerk Problem

Beitrag von netcrawlers »

Hallo zusammen,
habe vorhin das Modul in meinem Sileno-City eingebaut. Hat alles wunderbar funktioniert. Firmware habe ich auch installiert.

Danach wollte ich den Roboter in mein eigenes WLAN Netz einbinden und ich habe nun das Problem, dass ich keinen Zugriff mehr habe. Habe die SSID ausgewählt und den WLAN-Schlüssel eingegeben. DHCP aktiviert und gespeichert.

Danach hat das Modul wohl neu gebootet, aber ich habe keinen Zugriff auf den Roboter.

Kann mir jemand bitte weiterhelfen? Wie bzw wo finde ich denn nun die richtige IP-Adresse? Die 192.168.2.1 ist ja nicht mehr aktuell, da der Roboter ja jetzt in meinem 192.168.70.xxx Netz ist. Oder habe ich da einen Denkfehler?

Danke schonmal.

Beste Grüße

Thomas

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Netzwerk Problem

Beitrag von shadowkiller »

Robonect hat zwei WLAN-Schnittstellen. Die eine wird für das Robonect Hx+ verwendet, dem Access-Point von Robonect.
Die andere für die Verbindung zu Heimnetz.

Beide bieten unabhängig voneinander die Möglichkeit, im jeweiligen Netz auf Robonect zuzugreifen. Wenn nur die Verbindung zum Heimnetz trotz korrekter IP-Konfiguration nicht funktioniert, liegt es wahrscheinlich an einem der Probleme die im orangefarbenen Kasten über den Unterforen von Access-Point und Heimnetz stehen. Kürzlich war hier z.B. eine Mährobotergarage aus Metall schuld, die Robonect komplett abgeschirmt hatte.

Wie sie zu konfigurieren sind und was dabei zu beachten ist, findest Du in der Anleitung für Mähroboter-Neueinsteiger im Link über dem Forum. Speziell in Level 4a.

In Deiner jetzigen Situation empfehle ich auf den Access-Point zuzugreifen, wie es auch schon vor der Installation der FW nötig war.
Dann hast Du die Möglichkeit nochmals die Einstellungen in Robonect-Menü > Kommunikation > Heimnetz zu prüfen.

Solltest Du den Access-Point ausgeschaltet haben, kannst Du ihn ganz einfach über einen speziellen Reset-PIN wieder einschalten, ohne dessen Konfiguration zu ändern und mit einem anderen incl. des Resets des Access-Points auf Werkseinstellungen.

Viel Erfolg! Wird schon! :daumenhoch:


(Die Links in diesem Beitrag (nur in der Webansicht des Forums sichtbar) führen zur jeweilig passenden Doku von Robonect)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

netcrawlers
Forum-Anfänger
Beiträge: 2
Registriert: Sa 7. Aug 2021, 20:55
Mäher: Gardena SILENO City 250
Herstellungsjahr: 2017 (Modell 2018)
Robonect Firmware: -

Re: Netzwerk Problem

Beitrag von netcrawlers »

Danke. Habe resettet und probiere es nochmals.

Schönes Wochenende.

Antworten

Zurück zu „Support und Anleitung für die Erstinstallation“