. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

keine W-Lan Conectivity in Ladestation & nicht in Auto

Zugangseinstellungen zum WLAN des Internet-Routers (z.B. Fritz!Box)
Mit Internetzugang, wird von verschiedenen Robonect-Diensten benötigt
Voraussetzung für sorgenfreien Betrieb: unser Gold-Standard für Robonect im Heimnetz

Schnellhilfe - beantworte diese Fragen bitte in Deinem Beitrag hier im Forum!

Regeln:
  • Du hast ein ähnliches oder dasselbe Problem wie jemand anderes?
  • Du hast keine Erklärung in der Dokumentation gefunden?
    :arrow: Eröffne bitte ein neues Thema, da jeder Fall andere Ursachen haben kann!
  • Beantworte darin die folgenden Fragen:
    1. Ist bereits die aktuelle Firmware installiert?
    2. Ist bereits der neueste WLAN-Treiber installiert? Du findest ihn zusammen mit wichtigen Hinweisen unter "aktuelle Firmware".
    3. Erfüllt Dein Heimnetz unseren Gold-Standard für die Robonect-Einbindung ins Heimnetz?
      • Wenn nein - und sei es zumindest vorübergehend zur Fehlersuche, ist leider kein Support möglich.
        -> Stelle Dein Heimnetz zunächst komplett mit allen Geräten auf den Gold-Standard um, um zu sehen, ob das Problem dadurch behoben wird.
      • Wenn Du Dein Heimnetz auf den Gold-Standard umgestellt hast und der Fehler weiterhin auftritt, beschreibe diesen bitte aussagekräftig.
      Frage Dich zusätzlich:
    4. Nutze ich (unbewusst) mehr, als die technisch maximal möglichen 5 Verbindungen zu Robonect gleichzeitig? Z.B. Visualisierung, App, Zugriff über Webseite, Fernzugriff, DynDNS, MQTT, etc ... auf mehreren Geräten verteilt?
    5. Besitzt meine Ladestation eine Garage/Hütte/Unterstand? Welches Material hat diese?
    6. Habe ich einen Pool oder ein Regenreservoir in der Nähe des Routers/APs oder der Ladestation?
    7. Habe ich auch mit Kanal 1 und Kanal 12 (manuelle Einstellung im Router und allen APs!) immer noch Probleme?
    8. Zeigt Robonect im Webinterface beim WLAN-Symbol mindestens den ersten Bogen?
Antworten
mat-sche
Forum-Anfänger
Beiträge: 1
Registriert: So 17. Sep 2017, 19:44
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect H30x (Rev.3)
Robonect Firmware: 1.0

keine W-Lan Conectivity in Ladestation & nicht in Auto

Beitrag von mat-sche »

Liebes Forum,

ich weiß es gibt Regeln und schon einige Forumseinträge, in denen ich mich nicht wiederfinden kann. Ich schreibe von unterwegs und habe deshalb keine weiteren tech. Angaben zu meinem Modul, der Mäher ist ein Gardena R70LI. Das W-Lan Modul läuft mit der neuesten Firmware. Der Mäher wurde nach der Anschaffung (ca. 5 Jahre alt) noch nie geupdatet.

Was ist?:
* das W-Lan Modul läuft sehr stabil wenn der Mäher im Auto-Modus ist und mäht, ich habe Empfangsstärken zwischen -60 / - 74dBm
* während des mähens kann ich zu jeder Zeit auf den Mäher zugreifen
* die Ladestation ist in einem "Steinhaus mit Aludach" Empfangsstärke hier -70dBm

Problem:
* schicke ich den Mäher per Menüpunkt "Feierabend" Heim und steht er in der Ladestation, dann habe ich nach einer gewissen Zeit keinen Zugriff mehr über das W-Lan
* steht der Mäher in der Ladestation und er hat keinen Auto Modus dann habe ich keinen Zugriff
* Steht der Mäher jedoch nach einer erfolgreichen Timerperiode in der Ladestation und in Auto Modus dann kann ich ohne weiteres auf ihn zugreifen

Habe unter Konektivität im Modul das Pingen erlaubt, er sollte so bei Netzverlust sich neu verbinden. Weiterhin habe ich an dem Ort noch ein weiteres W-Lan Modul (Eigenbau ebenfalls mit einem ESP8266 mit einem aktuellen RSSI von -67dBm verbaut) welches einwandfrei erreichbar ist. Dieses ist ebenfalls über das gleiche W-Lan eingebunden.

Ist dieses W-Lan Verhalten schon einmal aufgetreten, welche Tipps könnt Ihr mir geben?

vielen Dank für Eure Mühen!

Antworten

Zurück zu „Heimnetz“