. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

- alle Auffälligkeiten die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt

:!: Bevor Du Deinen Bug-Verdacht meldest, wurde er vielleicht schon behoben!

Hast Du das aktuelle Daily Bulid schon ausprobiert? Vielleicht ist Dein Bug ja schon gefixt!? :arrow: Download

Falls das Daily Build Dein Problem nicht lösen konnte, schreibe bitte das Datum aus Deinem installierten Daily Built (schwarze Fußzeile im Robonect-Menü) in Deinen Bug-Bericht dazu! Viel Spaß beim Testen!
Antworten
Benutzeravatar
Oceans79
Forum-Anfänger
Beiträge: 4
Registriert: Do 22. Jul 2021, 18:19
Wohnort: Brandenburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.3 (WLAN 1.7.4)
hat sich bedankt: 2 Male

GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von Oceans79 »

Hallo zusammen,

In meinem AM 315 mit Connect Modul habe ich seit FW 1.3 keinen Zugriff mehr auf die GPS -Daten des connect Moduls. Im Mäher selbst zeigt er alle Daten an und gibt auch sauber die Position am Display und per App aus.
Im Robonect ein und ausschalten verändert auch nichts im Status des Moduls im Mäher.
Neustart des Mähers, Connect und auch robonect schafft keine Veränderung.

Ist es jemandem noch aufgefallen oder hat eine Lösung für mich?
Zufriedener Nutzer der Arbeitskraft von

Sheldon - Husqvarna AM 415X (vor dem berüchtigten Platinenfehler)
Leonhard - Husqvarna AM 315 Bj. 2016 mit Connect sowie Robonect Hx+ Rev.9 :daumenhoch:

Benutzeravatar
SenfmitHonig
sehr erfahrener Forum-Nutzer
Beiträge: 392
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 26 Male

Re: GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von SenfmitHonig »

Servus,
ich persönlich würde mal eine Anfrage und das log an den "ADMIN" senden. Der kann das freischalten wenn dein Mäher die Funktion hat aber nicht angezeigt wird.
Es gibt übrigens 2 unterschiedliche GPS Funktionen/Einstellungen ... Du schreibst über die http://RobonectIP/GPS ... oder?

Benutzeravatar
Oceans79
Forum-Anfänger
Beiträge: 4
Registriert: Do 22. Jul 2021, 18:19
Wohnort: Brandenburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.3 (WLAN 1.7.4)
hat sich bedankt: 2 Male

Re: GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von Oceans79 »

Hallo,

ich meine die GPS Funktion des Automower Connect Moduls, es sollte doch ein Menüpunkt vorhanden sein.
Das einzige was ich da aber Finde ist der beschriebene Punkt unter Zubehör. Trotz Connect Modul zeigt es mir unter Status kein GPS als Punkt an.
Zufriedener Nutzer der Arbeitskraft von

Sheldon - Husqvarna AM 415X (vor dem berüchtigten Platinenfehler)
Leonhard - Husqvarna AM 315 Bj. 2016 mit Connect sowie Robonect Hx+ Rev.9 :daumenhoch:

Benutzeravatar
SenfmitHonig
sehr erfahrener Forum-Nutzer
Beiträge: 392
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 26 Male

Re: GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von SenfmitHonig »

Servus!,
Du brauchst diese Ansicht!
GPS-Mäher.png


Was Du beschreibst ist das!
GPS-Robonect.png
Meines Wissens gibts dieses Modul nicht (mehr).

Benutzeravatar
Oceans79
Forum-Anfänger
Beiträge: 4
Registriert: Do 22. Jul 2021, 18:19
Wohnort: Brandenburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.3 (WLAN 1.7.4)
hat sich bedankt: 2 Male

Re: GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von Oceans79 »

Das ist richtig, genau dieser Punkt fehlt mir aber leider, obwohl es aktiviert ist und in der Standort in der Husqvarna App auch angezeigt wird.

Bild
Dateianhänge
Robonect-GPS-fehlt.JPG
Robonect-GPS-fehlt.JPG (23.45 KiB) 274 mal betrachtet
Zufriedener Nutzer der Arbeitskraft von

Sheldon - Husqvarna AM 415X (vor dem berüchtigten Platinenfehler)
Leonhard - Husqvarna AM 315 Bj. 2016 mit Connect sowie Robonect Hx+ Rev.9 :daumenhoch:

Benutzeravatar
SenfmitHonig
sehr erfahrener Forum-Nutzer
Beiträge: 392
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3
hat sich bedankt: 4 Male
wurde gedankt: 26 Male

Re: GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von SenfmitHonig »

Servus,
Chach vom Browser hast ja bestimmt schon mal geleert! ...oder?
Zugriff von einem anderen System (Handy, anderer PC, ...) schaut genau so aus?
Robonect wurde schon mal neu gestartet?

--> dann also die Info mit der Bitte um prüfung an "ADMIN" senden...

Benutzeravatar
Oceans79
Forum-Anfänger
Beiträge: 4
Registriert: Do 22. Jul 2021, 18:19
Wohnort: Brandenburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.3 (WLAN 1.7.4)
hat sich bedankt: 2 Male

Re: GPS bei AM 315 Bj. 2017 mit Connect Modul geht nicht im robonect

Beitrag von Oceans79 »

Ja, hab alles schon versucht und inzwischen auch schon weitergeleitet.
Danke aber für Deine Mühe.
Zufriedener Nutzer der Arbeitskraft von

Sheldon - Husqvarna AM 415X (vor dem berüchtigten Platinenfehler)
Leonhard - Husqvarna AM 315 Bj. 2016 mit Connect sowie Robonect Hx+ Rev.9 :daumenhoch:

Antworten

Zurück zu „Bug?“