. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

- alle Auffälligkeiten die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt

:!: Bevor Du Deinen Bug-Verdacht meldest, wurde er vielleicht schon behoben!

Hast Du das aktuelle Daily Bulid schon ausprobiert? Vielleicht ist Dein Bug ja schon gefixt!? :arrow: Download

Falls das Daily Build Dein Problem nicht lösen konnte, schreibe bitte das Datum aus Deinem installierten Daily Built (schwarze Fußzeile im Robonect-Menü) in Deinen Bug-Bericht dazu! Viel Spaß beim Testen!
jolt
Forum-Nutzer
Beiträge: 10
Registriert: Do 25. Jun 2020, 21:30
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von jolt »

Admin hat geschrieben:
Sa 12. Sep 2020, 22:50
@Jolt: Danke für das Logbuch. Bei Dir gibt es noch Probleme mit dem Start/Stop Signal. Hier ist scheinbar noch Fine-Tuning notwendig. Probiere doch mal bitte, ob das Problem in der "Latest" auch noch auftritt. https://fw.robonect.de/?latest
Gestern Abend den Latest Build installiert, heute morgen ist er wieder nicht in die Gänge gekommen. Offenbar fehlt ihm noch das gewisse Extra :D

Grüße
Florian

Admin
Administrator
Beiträge: 2837
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 34 Male
Kontaktdaten:

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von Admin »

Danke, diesmal scheint es aber einen anderen Grund zu geben. Kannst Du mal einen Screenshot deiner Timer (der Übersicht) posten?
Werbefläche zu vermieten. :lol:

jolt
Forum-Nutzer
Beiträge: 10
Registriert: Do 25. Jun 2020, 21:30
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von jolt »

Na klar, here we go:
Screenshot 2020-09-30 at 17.44.30.png

jolt
Forum-Nutzer
Beiträge: 10
Registriert: Do 25. Jun 2020, 21:30
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von jolt »

Kann ich noch Infos beisteuern um das Problem zu finden? Die Saison ist ja nicht mehr lange, dann kann ich erst wieder im Frühjahr testen :D

jolt
Forum-Nutzer
Beiträge: 10
Registriert: Do 25. Jun 2020, 21:30
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von jolt »

Gibt es hier Neuigkeiten? Im Moment fährt der Mäher so gut wie gar nicht, wenn man ihn nicht jeden Tag per Hand in Gang bringt...

Admin
Administrator
Beiträge: 2837
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 34 Male
Kontaktdaten:

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von Admin »

Hast du die „latest“ Firmware installiert?
https://fw.robonect.de/?latest

Gibt es das Problem auch, wenn du den Wetterdienst deaktivierst?
Werbefläche zu vermieten. :lol:

jolt
Forum-Nutzer
Beiträge: 10
Registriert: Do 25. Jun 2020, 21:30
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von jolt »

Ja die "latest" Firmware ist drauf, daran liegt es leider nicht.

Ich habe jetzt zum Testen mal den Wetterdienst auf "aus" gestellt, ich schaue morgen mal ob das etwas verändert.

Bei mir ist nur ein Timer von 6-22 Uhr (Mo-So) aktiv, allerdings unter Wetter die Option "nicht Nachts mähen" an. Im Moment fährt er also nicht um 6 Uhr, da es dann noch "Nachts" ist. Gut möglich dass es da einen Zusammenhang gibt.

RedRum
Forum-Nutzer
Beiträge: 15
Registriert: Di 21. Jul 2020, 13:08
Mäher: Gardena smart SILENO
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von RedRum »

:wave:

Gibt's zu dem Thema schon Abhilfe?

Auch mein Mäher verschläft seinen Timer.
Habe vor einigen Tagen die V1.2 (10.10.2020) installiert aber das Problem ist immernoch da.

Mein Mäher bleib im Status "Schläft", obwohl er laut Timer mähen sollte. Wenn ich ihn dann "aufwecke" fährt er sofort los und arbeitet den Tag auch wie er soll. Am nächsten Tag verschläft er aber wieder.

-Wetter habe ich zum testen ausgeschaltet.
-Sensor Control ist an (hattet ich zum testen aber auch mal ausgeschaltet)
-ein Timer ist Aktiv (Mo-Sa 8-14)

Gruß Stefan

Admin
Administrator
Beiträge: 2837
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 34 Male
Kontaktdaten:

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von Admin »

Schicke mir mal bitte auch dein log. (Download geht über das Webinterface. Robonect > Service > Download)


Gesendet von iPhone mit Tapatalk
Werbefläche zu vermieten. :lol:

RedRum
Forum-Nutzer
Beiträge: 15
Registriert: Di 21. Jul 2020, 13:08
Mäher: Gardena smart SILENO
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von RedRum »

Ich glaube ich konnte mein Problem etwas eingrenzen. (Soweit ich das in den letzten Tagen beobachten konnte)

Wenn mein Mähroboter morgens verschläft und ich in dann per "Mähauftrag -> anschließen Auto" rausschicke, verschläft er am nächsten Tag wieder.

Wenn ich ihn während seinem Timer aufwecke (z.b. mit log Dateie runterladen) um ihn mähen zu lassen. Dann verschläft er am nächsten Morgen seinen Timer nicht und fährt pünktlich los.


*Kleines Update*: hab den Mäher am Wochende manuell gestartet. Heute morgen hat er dann wieder verschlafen. Allerdings ging pünktlich um 8Uhr zum eigentlichen Mähauftrag das Garagentor auf.

Antworten

Zurück zu „Bug?“