. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: NEU! Komplett-Dokumentation und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

McCulloch S600 "Lawn Shield" = SensorControl fehlt

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3664
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 94 Male
wurde gedankt: 51 Male

Re: McCulloch "Lawn Shield"

Beitrag von shadowkiller »

Danke Dir!

Laut Shop wird der S600 unterstützt. Also wohl ein Mäher-Erkennungsproblem in der Robonect-FW, oder ähnliches …
Unter-Menüpunkt SensorControl fehlt
Unter-Menüpunkt SensorControl fehlt
Thema kommt somit ins Bug?-Forum.

Du solltest diese Funktion jedoch trotzdem nutzen können, wenn Du diese (nur diese) über das Mäher-Bedienfeld einstellt. Schreib mal bitte, wie das klappt.
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Benutzeravatar
SenfmitHonig
sehr erfahrener Forum-Nutzer
Beiträge: 373
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.3
hat sich bedankt: 3 Male
wurde gedankt: 21 Male

Re: McCulloch S600 "Lawn Shield" = SensorControl fehlt

Beitrag von SenfmitHonig »

Servus,
laut Bedienanleitung genau so wie bei den anderen Mähern (der Eintrag hat nur einen anderen Namen)
McCulloch-ROB S600.png

Przyklang
Forum-Anfänger
Beiträge: 6
Registriert: Sa 10. Jul 2021, 23:14
Wohnort: Wilhelmshaven
Mäher: McCulloch ROB S600
Firmware des Mähers (MSW): MSW 15.xx.xx
Herstellungsjahr: 2019
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.3

Re: McCulloch S600 "Lawn Shield" = SensorControl fehlt

Beitrag von Przyklang »

Habe den Fehler gefunden. Mein S600 hatte eine alte Firmware.

Nun ist der Punkt unter Wetter zu finden.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3664
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 94 Male
wurde gedankt: 51 Male

Re: McCulloch S600 "Lawn Shield" = SensorControl fehlt

Beitrag von shadowkiller »

Das freut mich! :daumenhoch:

Welche Firmware hatte Dein Mäher denn und welche hat er jetzt?

(nur zur Info für mitlesende McCulloch-Nutzer)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Antworten

Zurück zu „kein Bug“