. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Nach Mäher-Firmwareupdate Probleme

Support für alle Mäher-spezifischen Fragen, die nicht unbedingt etwas mit einer Einstellung in Robonect zu tun haben und deshalb nicht zu einem bestimmten Menüpunkt passen.
Antworten
diddi68
Forum-Anfänger
Beiträge: 5
Registriert: Mi 18. Aug 2021, 22:19
Mäher: Gardena SILENO City 250
Firmware des Mähers (MSW): MSW 15.xx.xx
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.3
hat sich bedankt: 1 Mal

Nach Mäher-Firmwareupdate Probleme

Beitrag von diddi68 »

Hallo Zusammen,

ich war mutig und hab das Update meines Sileno City auf Version 35.13 gemacht. Leider hab ich jetzt ein Problem:
Der Mäher geht kurz in "Schläft" und dann wieder in "Parkt". Das Ganze wechselt permanent innerhalb weniger Sekunden. Auch ein Neustart des Roboconnet-Moduls hat keine Änderung gebracht. Weiß hier jemand Rat?

Viele Grüße
Dieter
Zwei getrennte Mähbereiche (Passagenschaltung gesteuert mit Roboconnect-Relais und über HomeMatic gesteuerte Leitdrahtumschaltung). Automation ebenfalls über HomeMatic mit Scriptteilen von Lampi.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3775
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 106 Male
wurde gedankt: 66 Male

Re: Nach Mäher-Firmwareupdate Probleme

Beitrag von shadowkiller »

Da Robonect nur zwischengeschaltet ist, sollte ein Firmwareupdate des Mähers keine Auswirkungen auf den Wechsel des Status haben, außer in Robonect wurde etwas eingestellt, das den Aufwach-Zustand herbeiführt.

Zuallererst stellt sich die banalste Frage:
-> wie rufst Du Robonect auf? Shortcut bzw. Lesezeichen in einem Browser.

Probiere mal bitte einen anderen Browser und probiere dann zunächst die unten stehende Möglichkeit A) durch.

Bleibt das Problem bestehen, stellen sich folgende Fragen:
- verwendest Du eine Hausautomation? (Ggf. Triggering des Aufwachens)
- wie wurde der Mäher aufbewahrt? (Innen/draußen, dort an der mit Strom versorgten Ladestation)
- wie kalt war der Mäher zum Zeitpunkt des Updates? (Akkuproblem/Kondeswasser-Kurzschluss durch zu kurze Aufwärmzeit)
- wurde der Mäher komplett aufgeladen, bevor das Mäher-Update durchgeführt wurde?
- etc.?


Hast Du schon folgendes probiert:

A)

1. den Mäher komplett auszuschalten -> Hauptschalter aus, mind. 10 Minuten warten, dasselbe nochmal, wenn in Robonect „mit Hauptschalter ausschalten“ eingestellt wurde, oder Robonect manuell heruntergefahren wurde.
2. dann Mäher wieder einschalten.

B)

Robonect auf Werkeinstellungen zurückgesetzt? (Siehe Screenshot-Tipps der Einstellungen dazu in der Dokumentation!)

Bin gespannt auf die Beantwortung aller Fragen.


(Die Links in diesem Beitrag (nur in der Webansicht des Forums sichtbar) führen zur jeweilig passenden Doku von Robonect)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

diddi68
Forum-Anfänger
Beiträge: 5
Registriert: Mi 18. Aug 2021, 22:19
Mäher: Gardena SILENO City 250
Firmware des Mähers (MSW): MSW 15.xx.xx
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.3
hat sich bedankt: 1 Mal

Re: Nach Mäher-Firmwareupdate Probleme

Beitrag von diddi68 »

Erst mal vielen Dank für die Hilfe. Zunächst mal die Antworten auf die Fragen:
-> wie rufst Du Robonect auf? Shortcut bzw. Lesezeichen in einem Browser.
Normalerweise über Lesezeichen in Firefox. Über die IP mit Edge probiert -> keine Änderung. Auch ohne Browserverbindung blieb das Problem.
- verwendest Du eine Hausautomation?
Ja, HomeMatic. Wurde so programmiert, dass das nicht passiert, aber sicherheitshalber nach dem Auftretens des Problems gleich deaktiviert.
- wie wurde der Mäher aufbewahrt? - wie kalt war der Mäher zum Zeitpunkt des Updates? - wurde der Mäher komplett aufgeladen, bevor das Mäher-Update durchgeführt wurde
Steht, an der Ladestation angeschlossen, im Keller (ca. 18°C)
1. den Mäher komplett auszuschalten -> Hauptschalter aus, mind. 10 Minuten warten, dasselbe nochmal, wenn in Robonect „mit Hauptschalter ausschalten“ eingestellt wurde, oder Robonect manuell heruntergefahren wurde.
2. dann Mäher wieder einschalten.
Problem bestand weiterhin

Dann hab ich den Akku für ca. 10 Minuten abgesteckt. Nach dem erneuten Anschließen startete der Mäher überraschend mit der Ersteinrichtung :shock: (neue PIN eingeben, Rasengröße, ...). Bei der Leitkabelkalibrierung mußte ich abbrechen, da es mir im Moment draußen zu kalt ist für solche Experimente. Bis auf die Timer blieben die Einstellungen in Roboconnect erhalten. Dann hat er etwas geladen und ging nach etwa 30 Minuten stillschweigend in den Schlafmodus. Problem behoben. Hausautomation wieder eingeschaltet > weiterhin alles in Ordnung und ich hoffe, das bleibt auch so.

Trotzdem vielen Dank für die Hilfe.
Zwei getrennte Mähbereiche (Passagenschaltung gesteuert mit Roboconnect-Relais und über HomeMatic gesteuerte Leitdrahtumschaltung). Automation ebenfalls über HomeMatic mit Scriptteilen von Lampi.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3775
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 106 Male
wurde gedankt: 66 Male

Re: Nach Mäher-Firmwareupdate Probleme

Beitrag von shadowkiller »

Erstmal Danke für die ausführliche Beantwortung!

Läuft nach einem fW-Update des Mähers anschließend nicht sowieso ein Neustart des Mähers?

Für die Neueinrichtung im Frühjahr empfehle ich Dir schonmal heute die Anleitung für Neueinsteiger (ist auch für Fortgeschrittene entsprechend gekürzt lesbar, folge dazu bitte den internen links der Anleitung ;) )zu lesen.
Du bist kein Neuling, aber an Deiner Antwort erkenne ich schon, dass sie Dir an vielen Stellen hilfreich sein wird. Das grundlegenden Verständnis hilft Dir das nächste mal unliebsamen Überraschungen zu vermeiden.
Manches davon hättest Du dann schon gewusst. Macht ja nix. Ist ja noch Zeit zum Lesen bis Frühjahr :D

Viel Erfolg!


(Die Links in diesem Beitrag (nur in der Webansicht des Forums sichtbar) führen zur jeweilig passenden Doku von Robonect)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Antworten

Zurück zu „allgemeine Mäher-Frage?“