Seite 3 von 4

Re: Electronic Problem (501) nach Update

Verfasst: Do 3. Okt 2019, 10:24
von Heisti
Moin,

Mäher eben geöffnet und den Akku abgezogen. 20-30 Sek gewartet und wieder angesteckt.

Mäher läuft wieder! Ik freu mir... :mrgreen:

Alle Einstellungen sind erhalten geblieben. Aktuell wieder im WLAN erreichbar.

Nun kommt nur die spannende Frage, ob die Verbindungsprobleme weniger werden. Werde berichten....

Schönen Feiertag!

Re: Electronic Problem (501) nach Update

Verfasst: Fr 4. Okt 2019, 08:43
von laola
gefühlt hat sich bezüglich der Anzahl der Verbindungsprobleme mit der Version 1.1b nichts geändert (aber eben auch kein Update auf WLAN V1.7 möglich). Meistens geht es aber - und wenn nicht, dann wieder am nächsten Tag.... Keine Ahnung, was da die Probleme verursacht und dann wieder selbständig löst...

Re: Electronic Problem (501) nach Update

Verfasst: Fr 4. Okt 2019, 08:55
von shadowkiller
Siehe die Antwort von Fabian:
Admin hat geschrieben:Wenn ich es richtig verstehe, gibt es ein Problem damit, den WLAN-Treiber in der V1.1b zu aktualisieren. Ich werde mir das mal anschauen.
Sicher wird er sich bald melden, wenn er eine Lösung gefunden hat. Solange könnt ihr - wenn Ihr mögt - auf eine ältere Version (z.B. die 1.0a) downgraden. Oder einfach warten.

Re: Electronic Problem (501) nach Update

Verfasst: Di 8. Okt 2019, 17:34
von jove01
Hallo Fabian

recht herzlichenDank für deinen Service und deine Kulanz. :D :D :D

Ich werde die Platinen in den nächsten Tagen einbauen, dann ist sicherlich alles gut.

Danke
Jürgen

Re: Electronic Problem (501) nach Update

Verfasst: Di 8. Okt 2019, 19:01
von shadowkiller
jove01 hat geschrieben:Hallo Fabian

recht herzlichenDank für deinen Service und deine Kulanz. :D :D :D

Ich werde die Platinen in den nächsten Tagen einbauen, dann ist sicherlich alles gut.

Danke
Jürgen
Dürfen wir wissen, was passiert ist?

Re: Electronic Problem (501) nach Update

Verfasst: Mi 9. Okt 2019, 21:50
von jove01
Dürfen wir wissen, was passiert ist?
Na klar
Mein Modul wurde von Fabian ausgetauscht. Genaue Ursache des Fehlers kann ich natürlich nicht benennen.

Re: Electronic Problem (501) nach Update

Verfasst: Mi 6. Nov 2019, 20:42
von ettlinha
shadowkiller hat geschrieben:
Fr 4. Okt 2019, 08:55
Siehe die Antwort von Fabian:
Admin hat geschrieben:Wenn ich es richtig verstehe, gibt es ein Problem damit, den WLAN-Treiber in der V1.1b zu aktualisieren. Ich werde mir das mal anschauen.
Sicher wird er sich bald melden, wenn er eine Lösung gefunden hat. Solange könnt ihr - wenn Ihr mögt - auf eine ältere Version (z.B. die 1.0a) downgraden. Oder einfach warten.
Hallo,
Ich habe ident das gleiche Problem mit meinem Mäher.
Firmware update
Robonect® Hx V1.1b
Robonect® Hx ZeroConf V1.4
Verliefen Problemlos, ABER das WLAN Update Robonect® WLAN-Treiber V1.7 will nicht.
Nach dem update verabschiedet sich der Mäher mit "Electronic Problem (501)", danach hilft nur noch batterie raus, etwas warten, wieder rein.
WLAN Firmware bleibt aber weiterhin auf V1.6.0

Gibts dazu schon news? oder Vorschläge was ich probieren soll?

DANKE!!!

LG
Hannes

Re: Electronic Problem (501) nach Update

Verfasst: Mi 6. Nov 2019, 20:53
von jove01
Seitt dem Austausch mit aufgespielten aktuellen Versionen hatte ich keine Probleme mehr. Jetzt ist der Mäher in seiner verdienten Winterruhe.
Gruß
Jürgen

Re: Electronic Problem (501) nach Update

Verfasst: Mi 6. Nov 2019, 20:53
von Admin
Ein wlan Firmwareupdate wird in der aktuellen v1.1b nicht unterstützt.


Gesendet von iPhone mit Tapatalk

Re: Electronic Problem (501) nach Update

Verfasst: Sa 9. Nov 2019, 10:39
von DitaW
Hi.
Ich hatte ähnliche Probleme mit der Wlan-Firmware. Da ich noch eine äußerst alte habe (1.5.0 / 0.51.0) wollte ich fragen, welches die letzte Haupt-Firmware ist, mit der ich Wlan zumindest auf 1.6.2 aktualisieren kann. Ich würde dann downgraden/wlan aktualisieren/upgraden.

Danke und Grüße,
Dita