(Erledigt)Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Du hast Fragen zur Forum-Nutzung? Du findest etwas nicht? Du hast ein Anliegen, das nicht direkt etwas mit den Robonect-Modulen zu tun hat? Dann bist Du hier richtig!
Ankündigungen der Admins zum Forum, Forumtechnik, Wartung, etc.
Antworten
viahack
Beiträge: 199
Registriert: Di 26. Jul 2016, 16:08
Wohnort: Schönster Teil Deutschlands
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2011
Robonect-Modul: Robonect H30x (Rev.0)
Robonect Firmware: 1.0 beta 5

(Erledigt)Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von viahack » So 2. Dez 2018, 10:21

Hallo Admins,

Heute morgen hat mich mein Firefox 52.6.0 (64-Bit) unter openSUSE mit der Meldung begrüßt "Diese Webseite ist nicht sicher."

Nachfolgend die erweiterte Fehlermeldung.
Die Zertifikate sind auf die erste und letzte Zeile gekürzt.

Code: Alles auswählen

https://forum.robonect.de/search.php?search_id=unreadposts

Sichere Kommunikation mit der Gegenstelle ist nicht möglich: Angeforderter Domainname stimmt nicht mit dem Zertifikat des Servers überein.

HTTP Strict Transport Security: false
HTTP Public Key Pinning: false

Zertifikatskette:

-----BEGIN CERTIFICATE-----
MIIGJTCCBQ2gAwIBAgISAxf5pVSnJi4Xh9zqd8GXLbVVMA0GCSqGSIb3DQEBCwUA

jKzapEZxxIJkfjaHCjxRCjyOTBap/1UubF6FyiYTn+sBs1IPVJ4nlJg=
-----END CERTIFICATE-----
-----BEGIN CERTIFICATE-----
MIIEkjCCA3qgAwIBAgIQCgFBQgAAAVOFc2oLheynCDANBgkqhkiG9w0BAQsFADA/

KOqkqm57TH2H3eDJAkSnh6/DNFu0Qg==
-----END CERTIFICATE-----
Halt jemand gleiche oder ähnliche Probleme ?

Gruß

ViaHack
Zuletzt geändert von viahack am So 2. Dez 2018, 17:27, insgesamt 1-mal geändert.
Automower: R40Li MSW-Version:2.01.00 MSW-Datum: 2011-09-05 17:32:18 SUB-Version: 2.00.00
Bootloader: V0.4 Kompiliert: 22.10.2016 01:12
W-LAN: AT-Version:V0.51.0 SDK-Version:V1.5.0
Hardware Seriennummer: 05DB0030-39394848-43115243

ckmde
Beiträge: 3
Registriert: Fr 16. Nov 2018, 22:36
Mäher: Husqvarna Automower 308
Robonect Firmware: -

Re: Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von ckmde » So 2. Dez 2018, 12:39

Hi,

kann ich bestätigen. Das Let's Encrypt Zertifikat ist erstens abgelaufen und zweitens nicht für forum.robonect.de.

Gruß
Carsten

Benutzeravatar
saugbaer
Beiträge: 1197
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von saugbaer » So 2. Dez 2018, 14:45

dito :? ...habs erstmal in den Ausnahmen zugelassen :oops:
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.01 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.6.92)
HX + APP + VPN + Kamera + LED

Benutzeravatar
shadowkiller
Beiträge: 1018
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von shadowkiller » So 2. Dez 2018, 16:52

Also das Zertifikat, das ich angezeigt bekomme, ist weder abgelaufen (heute Mittag wohl erneuert), noch ist es für eine andere Domain. Vielleicht hat Fabian es ja bereits erneuert?
Zertifikat.png
Zertifikat FF.png
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (DL-Link) von Fidatex

Benutzeravatar
saugbaer
Beiträge: 1197
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von saugbaer » So 2. Dez 2018, 17:12

scheinbar hat Fabian schon reagiert ;)
.
ssl.JPG
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.01 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.6.92)
HX + APP + VPN + Kamera + LED

viahack
Beiträge: 199
Registriert: Di 26. Jul 2016, 16:08
Wohnort: Schönster Teil Deutschlands
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2011
Robonect-Modul: Robonect H30x (Rev.0)
Robonect Firmware: 1.0 beta 5

Re: Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von viahack » So 2. Dez 2018, 17:26

Hallo,

jetzt ist der Fehler nicht mehr da.

Gruß

ViaHack
Automower: R40Li MSW-Version:2.01.00 MSW-Datum: 2011-09-05 17:32:18 SUB-Version: 2.00.00
Bootloader: V0.4 Kompiliert: 22.10.2016 01:12
W-LAN: AT-Version:V0.51.0 SDK-Version:V1.5.0
Hardware Seriennummer: 05DB0030-39394848-43115243

SvenS
Beiträge: 50
Registriert: Di 17. Apr 2018, 11:04
Mäher: Gardena smart SILENO
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0 Beta7a

Re: Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von SvenS » So 2. Dez 2018, 17:28

Oder Fabian hat dem certbot einfach einen Tritt gegeben. LE sollte automatisch upgedatet werden weil die Zertifikate nur 90 Tage gültig sind. Aber wie jeder Prozess bleibt der halt auch mal hängen...

bye
Sven
WLAN 3* Ubiquiti UAP-AC-Lite APs

Admin
Administrator
Beiträge: 2162
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
Kontaktdaten:

Re: (Erledigt)Sichere Kommunikation mit der Gegenstelle (forum.robonect.de)ist nicht möglich

Beitrag von Admin » Mi 5. Dez 2018, 08:08

Am certbot lag es nicht. Hatte sogar alle Zertifikate gelöscht und nur noch das aktuelle behalten. Dennoch hat der Server immer ein falsches Zertifikat ausgeliefert.

Ein einfacher Neustart des Servers hat das Problem dann gelöst.


Gesendet von iPhone mit Tapatalk
Werbefläche zu vermieten. :lol:

Antworten

Zurück zu „Das Forum und seine Nutzer“