E-Mail kommt nicht an

Etwas funktioniert nicht? Erstmal hier schauen, ob es mit DEM entscheidenden Tipp nicht doch funktioniert!
Antworten
Benutzeravatar
shadowkiller
Beiträge: 1040
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

E-Mail kommt nicht an

Beitrag von shadowkiller » Mo 28. Mai 2018, 07:10

Robonect E-Mail Service.png
E-Mail Service Einstellungen (nicht ausgefüllt)
Robonect E-Mail Service.png (532.42 KiB) 477 mal betrachtet

Problem:

A) "Standard-Server" funktioniert nicht. Das Senden der Testnachricht schlägt fehl. (Funktion ist seit FW 1.0 Beta 3 in Robonect)
B) "Benutzerdefinierter Server verwenden" funktioniert nicht. (Funktion ist seit FW 1.0 Beta 4 in Robonect)

Ursache und Behebung:

1. Zu allererst: die eingetragene eMail-Adresse auf Tippfehler prüfen. Das ist mit Abstand die Fehlerursache, die am häufigsten als letztes entdeckt wird.

2.. Wie im Tipp "Kommunikation-Einstellungen aller Art" beschrieben, startest Du Robonect neu.

3. Prüfe in beiden Fällen, ob in Deiner Fritz!Box (oder Deinem anderen Router in ähnlicher Weise) der Port 25 gesperrt ist. Wenn ja, wie im Screenshot rot markiert, schaltest Du diese Funktion aus, wenn Du die E-Mail Benachrichtigung über Port 25 in Robonect nutzen möchtest:


Port25 Fritzbox.png
rote Markierung: Port 25 ist nach Außen für ausgehende e-Mails gesperrt.
Port25 Fritzbox.png (756.89 KiB) 477 mal betrachtet

Beachte, dass die meisten bekannten E-Mail-Dienste wie web.de, gmx.de, etc. keine E-Mails über den (unverschlüsselten) SMTP-Server Port 25 versenden können. Diese Dienste benötigen die Einstellung des verschlüsselten Ports 465 (oder 587). Die Angabe eines TLS/SSL-verschlüsselten Servers funktioniert aber derzeit (FW 1.0 Beta4) noch nicht. Robonect bleibt bei der Meldung "E-Mail wird gesendet..." hängen. (Robonect ist weiterhin bedienbar)
Siehe auch der Feature Request dazu.

Wenn Du keinen E-Mail-Dienst benutzen kannst, der Port 25 erlaubt, bist Du auf den Standard-Server von Robonect angewiesen. Dann musst Du Port 25 in Deiner Fritz!Box (oder Deinem anderen Router entsprechend in ähnlicher Weise), wie oben beschrieben, freischalten.

Ein weiteres Problem besteht, wenn der eMail-Standard-Dienst, den Fabian nutzen muss, bei gmx und web.de ge-blacklistet ist, weil andere Nutzer des Dienstes diesen für SPAM missbraucht haben.
Zuletzt geändert von shadowkiller am Fr 15. Jun 2018, 23:16, insgesamt 2-mal geändert.
Grund: Tippfehler in eMail-Adresse als Fehlerursache ergänzt
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (DL-Link) von Fidatex

Antworten

Zurück zu „Tipps“