W-Lan Verbindungsprobleme? [Funkkanal ändern]

Etwas funktioniert nicht? Erstmal hier schauen, ob es mit DEM entscheidenden Tipp nicht doch funktioniert!
Dein Problem wird hier nicht gelöst? Schaue bitte im passenden Supportforum nach aktuellen Diskussionen zu Deinem Problem!
Gesperrt
furious84
Beiträge: 3
Registriert: Mo 3. Jul 2017, 20:42
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta6

W-Lan Verbindungsprobleme? [Funkkanal ändern]

Beitrag von furious84 » Mo 8. Apr 2019, 13:41

Hallo zusammen,

da mich seit diesem Jahr auch die W-Lan Verbindungsprobleme erwischt haben und ich eine ziemlich einfache Lösung für mein Problem gefunden habe, möchte ich euch meine Lösung nicht vorenthalten. Vielleicht hilft sie ja bei dem einen oder anderen auch.

Folgendes ist bei mir passiert:
Nachdem ich meinen Mäher dieses Jahr wieder aus dem Winterschlaf geweckt hatte, hatte ich ziemlich große Probleme Robonect über mein Heimnetz zu erreichen. Stand der Mäher im Wohnzimmer war alles gut. Sobald er draußen in seiner Hütte war hatte ich zu ca. 90% der Zeit keinen Zugriff auf Robonect, obwohl Robonect und meine Fritzbox mir angezeigt haben, dass sie miteinander verbunden sind. Zwischendurch funktionierte es mal aber dann auch nur sehr langsam. Das war etwas, was ich in den letzten 3 Jahren nie hatte. Da ich weder an der Konfiguration von Robonect noch an meinem Heimnetz seit dem letzten Sommer etwas verändert habe, kam mir das ganz sehr spanisch vor und ich durchforstete das Forum nach Lösungsvorschlägen. Leider ohne Erfolg. Deshalb hier was bei mir zur Lösung des Problems geführt hat.

Lösung:
Zufällig stieß ich in den Wlan-Funkkanaleinstellungen meiner Fritzbox auf etwas was mir merkwürdig vorkam. Die Grafik der Auslastung des Funkkanals, auf dem meine Fritzbox automatisch eingestellt war, war sehr hoch ausgelastet. Viele Peaks mit bis an die 90% Auslastung.
hohe Auslastung.JPG
Ich stellte den Kanal um, auf einen Kanal wo die Auslastung nur noch bei ca. 5% rum war und siehe da, auf einmal war Robonect über das Heimnetz wieder so erreichbar wie früher. Blitzschnell und ohne Problem.
niedrige Auslastung.JPG
Fazit:
Solltet ihr Probleme mit der W-Lan Verbindung haben, guckt euch auch ruhig mal die Auslastung des Funkkanals in eurem Router an. Bei mir hat es Wunder bewirkt. Die Automatische Kanaleinstellung habe ich ausgeschaltet und der Fritzbox jetzt manuell einen Kanal zugewiesen.
Gardena R70li

Benutzeravatar
shadowkiller
Beiträge: 1980
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: W-Lan Verbindungsprobleme Tipp Funkkanal

Beitrag von shadowkiller » Mo 8. Apr 2019, 19:21

Vielen Dank für diesen Tipp! (Ist jetzt im angemessenen Forum :) )
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Gesperrt

Zurück zu „Tipps zum Nachlesen“