Husqvarna 420 Batterie leer gesaugt

- alle Auffälligkeiten, die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
Benutzeravatar
shadowkiller
Beiträge: 1102
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von shadowkiller » Di 12. Mär 2019, 17:39

Habe ich nicht getestet. Habe es aber auf verschiedene Weisen erfolgreich durchgeführt.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (DL-Link) von Fidatex

U 420
Beiträge: 11
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.0 Beta 7 - Alarmtest

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von U 420 » Di 12. Mär 2019, 19:20

Hallo,
mein 420er wird nicht leer gesaugt (mehrfach getestet).
Schalte in außerhalb der Ladestation am Netzschalter ab.

mfg Jens

Benutzeravatar
shadowkiller
Beiträge: 1102
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von shadowkiller » Di 12. Mär 2019, 19:30

U 420 hat geschrieben:Hallo,
mein 420er wird nicht leer gesaugt (mehrfach getestet).
Schalte in außerhalb der Ladestation am Netzschalter ab.

mfg Jens
Magst Du es mal anders probieren, um diese Theorie der Reihenfolgebedeutung zum Zwecke der Bug-Findung zu bestätigen/entkräften?

Wäre echt nett!
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (DL-Link) von Fidatex

fritz0815
Beiträge: 10
Registriert: Di 18. Jul 2017, 08:10
Wohnort: Martinszell
Mäher: Husqvarna Automower 320
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von fritz0815 » Di 12. Mär 2019, 19:47

Kein Wunder dass Deutsch als schwierig betrachtet wird. Viele Grüße vom Reihenfolgebedeutungstheorieerfinder :mrgreen: :mrgreen: :mrgreen:

U 420
Beiträge: 11
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.0 Beta 7 - Alarmtest

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von U 420 » Di 12. Mär 2019, 22:37

Ja einen Kurzzeittest kann ich ja mal machen und bescheit geben

bahnuhr
Beiträge: 71
Registriert: Di 4. Apr 2017, 21:05
Wohnort: Eichenzell
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von bahnuhr » So 17. Mär 2019, 09:20

Nach diesem Artikel hab ich jetzt auch mal nach meinem 420 geschaut.

Im November 100%; dann sauber gemacht und in der Hütte (ohne Heizung, etc.) eingelagert.

Gestern (15.03.) mal nachgeschaut. Hauptschalter ein.

Und der Akku ist bei 98%.

Bei mir alles gut soweit.

Benutzeravatar
shadowkiller
Beiträge: 1102
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von shadowkiller » So 17. Mär 2019, 09:22

Nichts anderes ist zu erwarten. Danke für den Bericht bahnuhr!
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (DL-Link) von Fidatex

Antworten

Zurück zu „Bug?“