Husqvarna 420 Batterie leer gesaugt

- alle Auffälligkeiten, die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
Benutzeravatar
shadowkiller
Beiträge: 1396
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von shadowkiller » Di 12. Mär 2019, 17:39

Habe ich nicht getestet. Habe es aber auf verschiedene Weisen erfolgreich durchgeführt.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

U 420
Beiträge: 15
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.0 Beta 7 - Alarmtest

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von U 420 » Di 12. Mär 2019, 19:20

Hallo,
mein 420er wird nicht leer gesaugt (mehrfach getestet).
Schalte in außerhalb der Ladestation am Netzschalter ab.

mfg Jens

Benutzeravatar
shadowkiller
Beiträge: 1396
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von shadowkiller » Di 12. Mär 2019, 19:30

U 420 hat geschrieben:Hallo,
mein 420er wird nicht leer gesaugt (mehrfach getestet).
Schalte in außerhalb der Ladestation am Netzschalter ab.

mfg Jens
Magst Du es mal anders probieren, um diese Theorie der Reihenfolgebedeutung zum Zwecke der Bug-Findung zu bestätigen/entkräften?

Wäre echt nett!
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

fritz0815
Beiträge: 15
Registriert: Di 18. Jul 2017, 08:10
Wohnort: Martinszell
Mäher: Husqvarna Automower 320
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von fritz0815 » Di 12. Mär 2019, 19:47

Kein Wunder dass Deutsch als schwierig betrachtet wird. Viele Grüße vom Reihenfolgebedeutungstheorieerfinder :mrgreen: :mrgreen: :mrgreen:

U 420
Beiträge: 15
Registriert: Sa 28. Jul 2018, 20:04
Wohnort: Thüringen
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.0 Beta 7 - Alarmtest

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von U 420 » Di 12. Mär 2019, 22:37

Ja einen Kurzzeittest kann ich ja mal machen und bescheit geben

bahnuhr
Beiträge: 75
Registriert: Di 4. Apr 2017, 21:05
Wohnort: Eichenzell
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von bahnuhr » So 17. Mär 2019, 09:20

Nach diesem Artikel hab ich jetzt auch mal nach meinem 420 geschaut.

Im November 100%; dann sauber gemacht und in der Hütte (ohne Heizung, etc.) eingelagert.

Gestern (15.03.) mal nachgeschaut. Hauptschalter ein.

Und der Akku ist bei 98%.

Bei mir alles gut soweit.

Benutzeravatar
shadowkiller
Beiträge: 1396
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von shadowkiller » So 17. Mär 2019, 09:22

Nichts anderes ist zu erwarten. Danke für den Bericht bahnuhr!
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

fritz0815
Beiträge: 15
Registriert: Di 18. Jul 2017, 08:10
Wohnort: Martinszell
Mäher: Husqvarna Automower 320
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von fritz0815 » Sa 30. Mär 2019, 21:14

Hallo,

ich konnte den Effekt reproduzieren:
1. Gerät einschalten
2. Gerät ausschalten
3. Innerhalb einer Minute an der Web Oberfläche des Robonect anmelden
4. Verschiedene Menüpunkte anwählen bis mindestens 5 Minuten vergangen sind

Danach schaltet sich Robonect nicht mehr ab, obwohl der Netzschalter ausgeschalten ist. Wird nach dem Ausschalten via Netzschalter die Weboberfläche nicht bedient, schaltet sich Robonect erwartungsgemäß ab.

Ist dieser Effekt gewünscht? Falls ja, muss man vor dem Ausschalten periodische Abfragen (z. B. von der Hausautomatisierung) abschalten.

Viele Grüße
Markus

fritz0815
Beiträge: 15
Registriert: Di 18. Jul 2017, 08:10
Wohnort: Martinszell
Mäher: Husqvarna Automower 320
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 Beta 7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von fritz0815 » Mo 1. Apr 2019, 12:32

Hallo,

nochmals eine freundliche Nachfrage: ;) Ist dies ein Bug oder ein Feature?

Viele Grüße
Markus

Benutzeravatar
buenti
Beiträge: 218
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta7a

Re: Husqvarna 420 Batterie leer gesaugt

Beitrag von buenti » Mo 1. Apr 2019, 22:04

Kommt auf die interpretierung an: ich sehe es als Feature, weil ich ja nach der Abschaltung noch bewusst auf das Modul zugreife - warum auch immer. Ich selber habe damit kein Problem, weil nach aus auch aus ist.

Antworten

Zurück zu „Bug?“