Fernstart 1 und 2 - Häufigkeit in % [KEIN BUG, es war nur ein Fernstart aktiviert]

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
deportiva
Beiträge: 13
Registriert: So 4. Sep 2016, 07:45
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.0)
Robonect Firmware: FW 1.0 Beta 7

Fernstart 1 und 2 - Häufigkeit in % [KEIN BUG, es war nur ein Fernstart aktiviert]

Beitrag von deportiva » Mi 20. Mär 2019, 15:08

Hallo,

ich wollte den Fernstart 1 = Entfernung 200 m und Fernstart 2 = Entfernung 5 m jeweils zu gleichen Teilen zu 50% durchführen.

Nach meinem Verständnis hätte er dann abwechselnd den Fernstart durchgeführt.

Bei Fernstart 1 steht 50% Häufigkeit
Bei Fernstart 2 möchte ich auch 50% Häufigkeit speichern, er sagt mir "erfolgreich gespeichert", es steht dort aber 100%.

Kennt jemand das Thema?
Gardena R70 (BJ 2016)
Gleitteller
ABC Messer (Messerschutzumbau aufgrund C-Messer Test)

docben
Beiträge: 17
Registriert: Fr 5. Aug 2016, 15:18
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0 Beta 7a

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von docben » Fr 12. Apr 2019, 17:52

würd ich auch gerne wissen - hab ich noch nicht ganz durchschaut :oops:
Gardena R70Li
MSW-Version: 6.03.00
MSW-Datum: 2015-12-17
SUB-Version: 6.00.00
Robonect FW V1.0 Beta2
WLAN 1.6.0
Robonect H30x

Benutzeravatar
buenti
Beiträge: 219
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta8c

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von buenti » Fr 12. Apr 2019, 20:22

Welche Werte zeigt Dir Robonect bei den beiden Fernstarts an?

Benutzeravatar
shadowkiller
Beiträge: 1730
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 8c

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von shadowkiller » Fr 12. Apr 2019, 22:32

Ein Screenshot ist immer am besten nachzuvollziehen. Danke.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Benutzeravatar
buenti
Beiträge: 219
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta8c

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von buenti » Sa 13. Apr 2019, 10:59

Der Anteil an Prozent liegt auf der Gesamten Mähzeit, daher denke ich nicht das er abwechselnd beide Fernstarts anfährt. Ich habe das aber auch noch nie kontrolliert. Da kann wohl jemand mit einer Hausautomation eventuell ein Log auswerten. Vermutlich kommt es aber so hin, dass bei beispielsweise Acht Ausfahrten jeweils viermal beide Fernstarts angefahren werden nur nicht abwechselnd. So meine Interpretation.

deportiva
Beiträge: 13
Registriert: So 4. Sep 2016, 07:45
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.0)
Robonect Firmware: FW 1.0 Beta 7

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von deportiva » So 14. Apr 2019, 22:07

Hier der Screenshot
Bildschirmfoto 2019-04-14 um 22.05.17.png
Wenn ich den Fernstart 2 auf 50% setzen möchte und speichere, kommt folgende Mitteilung:

"Die Änderungen wurden erfolgreich übernommen."

Aber es bleibt bei 100% stehen.
Gardena R70 (BJ 2016)
Gleitteller
ABC Messer (Messerschutzumbau aufgrund C-Messer Test)

Benutzeravatar
buenti
Beiträge: 219
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta8c

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von buenti » Mo 15. Apr 2019, 04:55

In meiner Einstellung ist bei Fernstart 2 auch wiederum der Leitdraht aktiviert. Wird dieser Wert ebenfalls nicht gespeichert?

Irgendwie meine ich mich zu erinnern, dass es manchmal klemmt wenn am Mäher und über Robonect Einstellungen geändert werden. Kann aber auch bloss mit einer älteren Firmware der Fall gewesen sein. Jedenfalls ein Versuch wert alles zurückzusetzen und alle Einstellungen über Robonect zu setzen?

Benutzeravatar
shadowkiller
Beiträge: 1730
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 8c

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von shadowkiller » Sa 11. Mai 2019, 08:56

deportiva hat geschrieben:
So 14. Apr 2019, 22:07
Hier der Screenshot

Bildschirmfoto 2019-04-14 um 22.05.17.png

Wenn ich den Fernstart 2 auf 50% setzen möchte und speichere, kommt folgende Mitteilung:

"Die Änderungen wurden erfolgreich übernommen."

Aber es bleibt bei 100% stehen.
Was passiert, wenn Du bei beiden den Leitdraht aktivierst und nicht nur bei Fernstart 1? Im Screenshot ist nur bei Fernstart 1 der Leitdraht aktiv.
Zuletzt geändert von shadowkiller am So 12. Mai 2019, 12:47, insgesamt 1-mal geändert.
Grund: Zitat eingefügt
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Badwater
Beiträge: 24
Registriert: Sa 14. Apr 2018, 17:11
Wohnort: Schleswig-Holstein
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0B7a

Re: Fernstart 1 und 2 - Häufigkeit in %

Beitrag von Badwater » Sa 11. Mai 2019, 19:46

Jo, ich habe es so eingestellt.
Dateianhänge
Screenshot_20190511_194527.jpg

Benutzeravatar
shadowkiller
Beiträge: 1730
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 8c

Fernstart 1 und 2 - Häufigkeit in %

Beitrag von shadowkiller » Sa 11. Mai 2019, 19:57

Badwater hat geschrieben:
Sa 11. Mai 2019, 19:46
Jo, ich habe es so eingestellt.
Und bei Dir, Badwater, funktioniert es doch auch, oder?

@deportiva: Wie ist es nun bei Dir?
Zuletzt geändert von shadowkiller am Sa 11. Mai 2019, 19:57, insgesamt 1-mal geändert.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Gesperrt

Zurück zu „kein Bug“