[KEIN BUG] Wetterpause

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
digi303
Beiträge: 74
Registriert: Mi 16. Aug 2017, 16:37
Wohnort: Oldenburg (Oldb)
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 Beta 7a

Re: [KEIN BUG] Wetterpause

Beitrag von digi303 » Do 18. Okt 2018, 10:41

pirni hat geschrieben:
Do 18. Okt 2018, 07:46
Ok, dann macht eine Abfrage alle 10min kaum Sinn ;)
[...]
Warum das nicht? Du weißt ja schließlich nicht, wann die 2 Stunden um sind. Wenn Du dann (im dümmsten anzunehmenden Fall) noch weitere 1 Stunde und 59 Minuten bis zur nächsten Abfrage wartest sind es schon kapp 4 Stunden. :D

Die Webseite https://openweathermap.org/price spricht übrigens von weniger als 2 Stunden. - Was immer das heißt.

Grüße, digi

digi303
Beiträge: 74
Registriert: Mi 16. Aug 2017, 16:37
Wohnort: Oldenburg (Oldb)
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 Beta 7a

Re: [KEIN BUG] Wetterpause

Beitrag von digi303 » Do 18. Okt 2018, 10:43

BADQ hat geschrieben:
Do 18. Okt 2018, 08:44
Netatmo wäre cool :D
Vor allem wenn die Zusatzsensoren wie Regen und evtl. auch Wind mit einbezogen werden. Ein echtes Killerfeature.

Grüße, digi

digi303
Beiträge: 74
Registriert: Mi 16. Aug 2017, 16:37
Wohnort: Oldenburg (Oldb)
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 Beta 7a

Re: [KEIN BUG] Wetterpause

Beitrag von digi303 » Do 18. Okt 2018, 12:34

Das API-Aktualisierungsintervall der kostenfreien Version liegt bei max. 45 Minuten.

Meine erste Messung um 11:00 ergab Regenintensität: 0% (ohne Screenshot)
Um 11:45 Uhr sowie 12:30 hab ich dann jeweils einen Screenshot erstellt.
1145.jpg
1230.jpg
Ich schaue mir das jetzt mal im 15 Minutentakt an...

Benutzeravatar
buenti
Beiträge: 219
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta7a

Re: [KEIN BUG] Wetterpause

Beitrag von buenti » Do 18. Okt 2018, 18:00

Was passiert nach Ablauf der definierten Pause, wenn ein Wert - in meinem Fall die Temperatur - die Wetterpause geschalten hat?
Bei mir hat der Mäher die Arbeit aufgenommen, obwohl die mindest Temperatur noch nicht überschritten wurde.

Admin
Administrator
Beiträge: 2337
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
Kontaktdaten:

Re: [KEIN BUG] Wetterpause

Beitrag von Admin » Fr 19. Okt 2018, 08:21

Dann hast Du die Wetterpause vermutlich durch schalten auf "Auto" beendet.
Werbefläche zu vermieten. :lol:

Benutzeravatar
buenti
Beiträge: 219
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta7a

Re: [KEIN BUG] Wetterpause

Beitrag von buenti » Fr 19. Okt 2018, 10:19

Das eigentlich nicht, aber eine Einstellung bei der API Intervall geändert. Ich beobachte heute wieder.

EDIT: Also, sobald die Temperatur erreicht wurde, hat er die Arbeit aufgenommen. Schon genial 8-)

kingz
Beiträge: 4
Registriert: Mi 22. Aug 2018, 12:57
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0beta7a

Re: [KEIN BUG] Wetterpause

Beitrag von kingz » Sa 20. Okt 2018, 17:03

Hat 1.0 Beta7 installiert, hat keine Pause zu arbeiten, hat API-Schlüssel von Openweathermap heruntergeladen, aber unabhängig davon, was ich in der Postleitzahl schreibe, bekomme ich die Fehlermeldung 404. Einige Tipps?

Benutzeravatar
shadowkiller
Beiträge: 1508
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: [KEIN BUG] Wetterpause

Beitrag von shadowkiller » Sa 20. Okt 2018, 17:24

schon auf Beta 7a aktualisiert?
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

digi303
Beiträge: 74
Registriert: Mi 16. Aug 2017, 16:37
Wohnort: Oldenburg (Oldb)
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 Beta 7a

Re: [KEIN BUG] Wetterpause

Beitrag von digi303 » So 21. Okt 2018, 08:40

Die Aktivierung des API-Schlüssels bei openweathermap.org kann einige Stunden dauern.
Bis dahin kommt genau der 404-Fehler.

Antworten

Zurück zu „kein Bug“