Wetterdienst fehlt im Menü [mit Heimnetz verbinden]

Etwas funktioniert nicht? Erstmal hier schauen, ob es mit DEM entscheidenden Tipp nicht doch funktioniert!
Dein Problem wird hier nicht gelöst? Schaue bitte im passenden Supportforum nach aktuellen Diskussionen zu Deinem Problem!
Gesperrt
Schucki
Beiträge: 5
Registriert: So 22. Apr 2018, 12:14
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: Beta 1.0 7a

Wetterdienst fehlt im Menü [mit Heimnetz verbinden]

Beitrag von Schucki » Mi 24. Apr 2019, 15:29

Hallo,

habe bei einem Bekannten auf seinem R40li (2018 gekauft) ein gebrauchtes Modul und die letzte Beta-Version V1.0 7a installiert.
Aber ich finde nirgends die Einstellung bezüglich Wetterdienst.
Also der Menüpunkt Wetter ist nicht zu sehen.
Bei meinem R40li ist der Menüpunkt vorhanden.
Wo liegt der Fehler?

Gruß Schucki

rolf
Beiträge: 104
Registriert: Mo 15. Jan 2018, 12:20
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0.7a.rfw

Re: Wetterdienst fehlt

Beitrag von rolf » Do 25. Apr 2019, 08:51

Das hatte ich anfangs auch. Du mußt unter Kommunikation Dein HEIMNETZ eintragen u. danach unter Robonect neu starten.
Rolf

Schucki
Beiträge: 5
Registriert: So 22. Apr 2018, 12:14
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: Beta 1.0 7a

Re: Wetterdienst fehlt

Beitrag von Schucki » Do 25. Apr 2019, 09:33

rolf hat geschrieben:
Do 25. Apr 2019, 08:51
Das hatte ich anfangs auch. Du mußt unter Kommunikation Dein HEIMNETZ eintragen u. danach unter Robonect neu starten.
Rolf
Danke für die Info.
Das könnte es sein, da ich noch kein Heimnetz eingetragen habe.
Werde berichten ob es daran lag.

Gruß Schucki

Benutzeravatar
shadowkiller
Beiträge: 1984
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: Wetterdienst fehlt im Menü (LÖSUNG: Heimnetz)

Beitrag von shadowkiller » Do 25. Apr 2019, 17:16

Ohne Heimnetz kein Internet. Ohne Internet keine Wetterdaten von OpenWeatherMap... :geek:
Dasselbe gilt natürlich auch für den Fernzugriff - nur weil die Frage kürzlich gestellt wurde ... :ugeek:
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Schucki
Beiträge: 5
Registriert: So 22. Apr 2018, 12:14
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: Beta 1.0 7a

Re: Wetterdienst fehlt im Menü (LÖSUNG: Heimnetz)

Beitrag von Schucki » Do 25. Apr 2019, 17:45

shadowkiller hat geschrieben:
Do 25. Apr 2019, 17:16
Ohne Heimnetz kein Internet. Ohne Internet keine Wetterdaten von OpenWeatherMap... :geek:
Dasselbe gilt natürlich auch für den Fernzugriff - nur weil die Frage kürzlich gestellt wurde ... :ugeek:
Nur weil man kein Internet hat muss ja nicht der komplette Menüpunkt "Wetter" in der Software fehlen.
Dieser kann ja trotzdem erscheinen, nur das man dann ohne Internetzugang keine Daten eintragen kann!

Gruß Schucki

Benutzeravatar
shadowkiller
Beiträge: 1984
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: Wetterdienst fehlt im Menü (LÖSUNG: Heimnetz)

Beitrag von shadowkiller » Do 25. Apr 2019, 18:15

Vorschlag:

Entweder, es wird alles eingeblendet, was Heimnetz benötigt, dann sollte aber auch dabei stehen „benötigt Konfiguration des Heimnetzwerks mit Internetzugriff“

Oder es wird nur das eingeblendet, was mit der aktuellen Netzwerkkonfiguration funktioniert, dann sollte es in der zukünftigen Doku stehen, dass dem so ist.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Schucki
Beiträge: 5
Registriert: So 22. Apr 2018, 12:14
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: Beta 1.0 7a

Re: Wetterdienst fehlt

Beitrag von Schucki » Di 30. Apr 2019, 20:43

Schucki hat geschrieben:
Do 25. Apr 2019, 09:33
rolf hat geschrieben:
Do 25. Apr 2019, 08:51
Das hatte ich anfangs auch. Du mußt unter Kommunikation Dein HEIMNETZ eintragen u. danach unter Robonect neu starten.
Rolf
Danke für die Info.
Das könnte es sein, da ich noch kein Heimnetz eingetragen habe.
Werde berichten ob es daran lag.

Gruß Schucki
Es hat wirklich am fehlendem HEIMNETZ gelegen, jetzt funktioniert alles bestens.

Gesperrt

Zurück zu „Tipps zum Nachlesen“