Gardena Sileno City 250 Batterie leergesaugt [KEIN BUG]

- alle Auffälligkeiten, die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
Robbi
Beiträge: 8
Registriert: Do 26. Apr 2018, 10:12
Wohnort: Güster (Schleswig-Holstein)
Mäher: Gardena SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.1b

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von Robbi » Fr 21. Dez 2018, 20:53

Hier das gleiche mit einem sileno+:

Robby wurde Ende November im Keller ohne Ladestation eingelagert. Vorher wurde er per Hauptschalter ausgeschaltet (Option Mit Hauptschalter ausschalten in Robonect aktiv). Test -> Robonect nach dem Ausschalten nicht mehr erreichbar, also offenbar alles richtig und Robonect ist heruntergefahren.

Heute Robby eingeschaltet -> Keine Reaktion, dann in Ladestation gestellt und erneut eingeschaltet -> Robby gaht an. Aber: Datum, Uhrzeit, Sprache und alle anderen Einstellung weg (auf Werkseinstellungen), Robonect nicht erreichbar, auch nicht über den internen AP. Auch ein erneutes Aus- und EInschalten nach Laden der Batterie bringt keine Änderung.

Offenbar war Robonect schon heruntergefahren, aber trotzdem hat etwas die Batterie belastet und in den letzten sechs Wochen leergesaugt. Ohne Robonect hat Robby im letzten Winter die Batterie nie entladen, obwohl genauso eingelagert.

1. Kann dieser Entladevorgang der Batterie geschadet haben (Tiefenentladung)?
2. Wie bekomme ich Robonect wieder an, ohne Robby zu öffnen? (Restart, Reset)
3. Habe ich was falsch gemacht, oder funktioniert das automatsiche Herunterfahren (zumindest bei einigen Modellen) einfach nicht sauber.
4. Ist es besser die Option künftig zu deaktivieren und Robonect lieber manuell über das Web Interface herunterzufahren?

Wäre nett, wenn fabian oder jemand anderes dazu etwas sagen könnte.

Danke

Benutzeravatar
shadowkiller
Beiträge: 1958
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » Sa 22. Dez 2018, 07:39

giss69 hat geschrieben:Neustart durchgeführt. Diese Einstellung blieb nach wie vor aktiv.
Nein, mit „probieren“ war natürlich nicht nur gemeint, ob das Häkchen noch da ist, sondern ob dann die Funktion des Häkchens so ist, wie wie sein soll....

Erinnert Euch daran, dass Ihr es mit Beta-Software zu tun habt, da kann es schon mal sein, dass etwas nicht wie gewünscht funktioniert.

Also entweder wie Saugbaer auf Nummer sicher gehen, oder, wenn ihr die Funktion mit dem Häckchen schon ausprobieren möchtet, dann nicht blind darauf verlassen, sondern ab und zu mal nach dem Rechten sehen, ob es auch wie gewünscht funktioniert :)

Im Konkreten Fall also ab und zu mal den Hauptschalter wieder einschalten, um nachzusehen, ob sich die Batterie inzwischen ein Stück weit entladen hat.

Wenn ihr die Funktion aber nicht testen möchtet, dann bitte auch nicht benutzen und stattdessen die altbewährte Funktion nutzen und über das Service-Menü Robonect manuell herunterfahren.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Chris_1
Beiträge: 28
Registriert: Mi 11. Apr 2018, 08:47
Wohnort: NRW
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 (Beta 7a)

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von Chris_1 » Sa 22. Dez 2018, 14:49

Kann man Robonect nach dem Runterfahren, problemlos wieder hochfahren?
Wie erreiche ich das Modul dann?
sileno city 250

Robbi
Beiträge: 8
Registriert: Do 26. Apr 2018, 10:12
Wohnort: Güster (Schleswig-Holstein)
Mäher: Gardena SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.1b

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von Robbi » Sa 22. Dez 2018, 16:06

@Chris_1: Also bei mir hat nach dem Laden der Batterie und mehrmaligem Ein- und Ausschalten auch das Robonect Modul wieder geantwortet. Alle Einstellungen waren wieder da, außer Datum und Uhrzeit. Aber das synchronisiert sich ja übers Internet irgendwann selbst. Somit scheint Robonect alleine mit hochgefahren zu sein. Ich habe aber das automatische Ausschalten über den Hauptschalter jetzt deaktiviert und das Modul über das Web Interface herunter gefahren. Ich werde in einem Monat mal schauen, ob die Batterie jetzt geladen bleibt.

Benutzeravatar
saugbaer
Beiträge: 1277
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0a Final

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von saugbaer » Sa 22. Dez 2018, 16:55

Chris_1 hat geschrieben:
Sa 22. Dez 2018, 14:49
Kann man Robonect nach dem Runterfahren, problemlos wieder hochfahren?
Wie erreiche ich das Modul dann?
...sofern du den Hauptschalter betätigst gewiss :lol:
...mit der IP oder mower.online ;)
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Benutzeravatar
shadowkiller
Beiträge: 1958
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » Sa 22. Dez 2018, 18:02

Fazit:

irgendwas ist mit der Option „Robonect mit Hauptschalter ausschalten“ noch nicht so ganz in Ordnung.
Deshalb verschiebe ich das Thema wegen Bugverdachts.

Es gibt auch schon ein ähnliches Thema.
Da war die Lösung, dass mit Häkchen Robonect dauerhaft heruntergefahren blieb, wenn man vor dem Ausschalten des Hauptschalters einen Robonect-Neustart über das Service-Menü durchgeführt hatte.

Wer mag kann das mit bekanntem Risiko (! Ladezustand beobachten, indem man ab und zu einschaltet!) bei seinem Sileno +/ City ja mal ausprobieren, um den Bugverdacht zu erhärten.
Logfile für Fabian bitte nicht vergessen. Danke.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Benutzeravatar
andreash
Beiträge: 79
Registriert: Di 26. Jan 2016, 16:55
Wohnort: 21635 Jork
Mäher: Husqvarna Automower 315X
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.1b
Kontaktdaten:

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von andreash » So 23. Dez 2018, 11:47

Hi,...
hier ist es etwas ähnlich, habe Robonect aber nicht abschalten lassen, mich aber gewundert wie viel das Teil doch frisst ;-) Der Roboter stand im Keller und war nach etwa einem Monat nicht mehr erreichbar = Akku leer.

Heute habe ich ihn mal wieder in die Ladestation geschoben, und alle Daten waren offenbar weg... habe aber die Einrichtung nur mit Enter durchgespult ohne etwas zu ändern,.. sogar ne PIN Sollte ich neu eingeben..??
Auch das Connect Modul wollte er neu initialisieren, habe dies aber abgebrochen... Der Mäher ist auch per AMC App wieder erreichbar...

Denn ab an den Rechner und in Robonect eingeloggt. Mäher Läd. angeblich 0% Akku nach Menueanzeige,
Batteriespannung aktuell 18.7V, aber Status 100%...
Ich musste nichts am Roboter einstellen, laut robonect ist alles beim alten.
Ich werde den Mäher bei dem milden Wetter mal vollladen und in der Weihnachtswoche mal reinigen, zerlegen (Wartung machen)...
Mit freundlichen Grüßen
Andreas

Husqvarna 315X (2018) mit Robonect

Benutzeravatar
shadowkiller
Beiträge: 1958
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » So 23. Dez 2018, 11:52

Und was hat das mit dem fraglichen Bug zu tun? Du hast Robonect doch gar nicht herunter gefahren, dann ist klar, dass er mach einem Monat ohne Strom leer wird.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Benutzeravatar
andreash
Beiträge: 79
Registriert: Di 26. Jan 2016, 16:55
Wohnort: 21635 Jork
Mäher: Husqvarna Automower 315X
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.1b
Kontaktdaten:

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von andreash » Mi 2. Jan 2019, 08:36

Hi,
Sorry für den Fehler, hatte nicht gedacht das dies so viel ist, habe robonect über Hauptschalter abschalten lassen, mal schauen was der Mäher im Frühjahr sagt...

Frohes Neues Jahr



Gesendet von iPhone mit Tapatalk Pro
Mit freundlichen Grüßen
Andreas

Husqvarna 315X (2018) mit Robonect

Benutzeravatar
shadowkiller
Beiträge: 1958
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » Mi 2. Jan 2019, 09:28

Hast Du, nachdem du das Häkchen gesetzt und gespeichert hast, Robonect über das Service-Menü neu gestartet und erst dann den Hauptschalter ausgeschaltet?

Oder ohne Neustart den Hauptschalter ausgeschaltet?
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Gesperrt

Zurück zu „Bug?“