Gardena Sileno City 250 Batterie leergesaugt

- alle Auffälligkeiten, die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
Benutzeravatar
andreash
Beiträge: 76
Registriert: Di 26. Jan 2016, 16:55
Wohnort: 21635 Jork
Mäher: Husqvarna Automower 315X
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0 Beta 7a
Kontaktdaten:

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von andreash » Mi 2. Jan 2019, 09:30

Hi,
Ohne Neustart... aber es kann keine Verbindung mehr aufgebaut werden, vorher konnte ich wochenlang auf robonect zugreifen...

Mit freundlichen Grüßen



Gesendet von iPhone mit Tapatalk Pro
Mit freundlichen Grüßen
Andreas

Husqvarna 315X (2018) mit Robonect

Benutzeravatar
shadowkiller
Beiträge: 1509
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » Mi 2. Jan 2019, 09:43

Ja, ok, dann schaue aber regelmäßig nach, nicht dass durch den vermuteten Bug Robonect „doch irgendwann aufwacht“ und der Akku dann unbemerkt leer gesaugt wird.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

Benutzeravatar
andreash
Beiträge: 76
Registriert: Di 26. Jan 2016, 16:55
Wohnort: 21635 Jork
Mäher: Husqvarna Automower 315X
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0 Beta 7a
Kontaktdaten:

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von andreash » Mi 2. Jan 2019, 09:44

Werde ich machen


Gesendet von iPhone mit Tapatalk Pro
Mit freundlichen Grüßen
Andreas

Husqvarna 315X (2018) mit Robonect

AndyA
Beiträge: 10
Registriert: So 23. Dez 2018, 14:06
Mäher: Gardena SILENO City 250
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0beta7a

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von AndyA » Sa 5. Jan 2019, 11:05

Hallo Zusammen,

kann das Verhalten bestätigen. Nach längerer Laufzeit fährt Robonect nicht runter, wenn ein Reboot gemacht wird funktioniert es einwandfrei.

Grüße

Andy

giss69
Beiträge: 18
Registriert: So 8. Apr 2018, 13:45
Mäher: Gardena SILENO City 250
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0(7a)

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von giss69 » Di 8. Jan 2019, 22:16

Hallo,

zwischen Bilanz.
Nach zwei Wochen geprüft nur 1% verloren.

Dreffi
Beiträge: 30
Registriert: Fr 26. Okt 2018, 08:34
Mäher: Gardena SILENO City 250
Herstellungsjahr: 2018
Robonect Firmware: -

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von Dreffi » Do 10. Jan 2019, 09:16

Wenn man den Mäher einschaltet um den Akkustand zu prüfen und anschließend gleich wieder abschaltet, wird der Mäher durch das aufwachende Robonect kurze Zeit später wieder geweckt und bleibt dauerhaft an.

Man muss nach dem Einschalten ein paar Minuten warten bis das Robonect hochgefahren ist bevor man den Mäher wieder ausschaltet.

Der Fehler ist mir zu Saisonende auch ein mal passiert. Vielleicht hat manch einer hier das gleiche Problem.

Benutzeravatar
shadowkiller
Beiträge: 1509
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » Do 10. Jan 2019, 10:24

Und immer mitbedenken:
Derzeit scheint es aufgrund eines Bugs im der Beta 7 auch noch so zu sein, dass nach jedem Hauptschalter-Einschalten vor dem Hauptschalter-Ausschalten auch noch ein Reboot notwendig ist, das die Einstellung mit dem Häkchen greift, wie mehrere Berichte dies derzeit bestätigen.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

demichve
Beiträge: 29
Registriert: So 8. Apr 2018, 13:38
Mäher: Gardena SILENO City 250
Herstellungsjahr: 2018
Robonect-Modul: noch kein Robonect verbaut
Robonect Firmware: 1.0beta7a

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von demichve » So 13. Jan 2019, 19:58

giss69 hat geschrieben:
Di 8. Jan 2019, 22:16
Hallo,

zwischen Bilanz.
Nach zwei Wochen geprüft nur 1% verloren.
Ich kann den „Bug“ auch nicht bestätigen. Starte den City 250 jede Woche und bisher kaum Akkuverbrauch.
Ich vermute eher das Problem, dass der Mäher nicht ausgeschaltet war.
Das ist mir auch mal passiert, dass er sich wieder von selbst eingeschaltet hat. Evt. passiert es wirklich, wenn man den Mäher kurz nach dem Starten sofort wieder ausschaltet.

Benutzeravatar
shadowkiller
Beiträge: 1509
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a

Re: Gardena Sileno City 250 Batterie leergesaugt

Beitrag von shadowkiller » So 13. Jan 2019, 23:13

Nach meinen bisherigen Beobachtungen tritt der Bug nur beim ersten Setzen des Häkchens auf, wenn danach kein Reboot erfolgte. Nach jedem weiteren einschalten und wieder ausschalten trat das Problem dann nicht mehr auf.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex

Antworten

Zurück zu „Bug?“