Welches Modul habe ich und welche Software benötige ich [WARTEN AUF USER]

Hier findest Du Platz für alle herstellerunabhängigen Fragen.
Herstellerspezifische Fragen bitte beim entsprechenden Hersteller eintragen.
Antworten
TC_007
Beiträge: 1
Registriert: Do 13. Jun 2019, 11:08
Mäher: Husqvarna Automower 105
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect Firmware: -

Welches Modul habe ich und welche Software benötige ich [WARTEN AUF USER]

Beitrag von TC_007 » Do 13. Jun 2019, 11:16

Hallo,

ich habe seit 2017 einen Husqvarna 105 am laufen, ich habe ihm vom Händler direkt mit Robonect gekauft. Ich habe noch nie ein Update der Software gemacht, weil alles ohne Probleme funktioniert.

Nun meine Frage: Ich würde gern mal ein Update machen, aktuell habe ich Version V0.9e welche Software ist denn für mein Modul die richtige? Oder gibt es nur eine Software für alle Module? Ich kenne leider nicht mal die Bezeichnung meines Moduls...

Danke für Eure Hilfe!
Zuletzt geändert von shadowkiller am So 16. Jun 2019, 19:10, insgesamt 1-mal geändert.
Grund: Titel vorläufig angepasst

Benutzeravatar
SenfmitHonig
Beiträge: 198
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.0 Beta7a

Re: Welches Modul habe ich und welche Software benötige ich

Beitrag von SenfmitHonig » Fr 14. Jun 2019, 21:36

Servus,
hast Du irgendwelche Probleme mit dem Mäher oder kannst Du auf irgendwelche Funktionen nicht zugreifen?
Nur so eine Frage … wenn doch alles geht!

Zur deiner Frage:
Ja, es gibt nur eine Software für alle Module. Die bei dir Installierte ist die offizielle freigegebene Software.
Dann gibt es noch die V1.0Beta7A wenn Du Funktionen testen willst die in deinen Mäher stecken an die man sonst nicht rankommt!

Antworten

Zurück zu „Allgemeine Fragen“