ACHTUNG!

Die am 11.08.2019 veröffentlichte Firmware V1.0 hat einen bedeutenden Bug:

Wird am Mäher eine falsche Pin eingegeben, sperrt sich das Webinterface von Robonect! In diesem Fall werden Benutzername und Passwort nicht mehr akzeptiert.

Sollte dies bereits passiert sein, muss Robonect über die Reset-Pin zurückgesetzt werden. Hierzu am Mäher "9999 minus Mäher-Pin" eingeben. Ist die Pin des Mähers beispielsweise 1234 muss also 8765 eingegeben werden. Nach ca. 30 Sekunden ist Robonect auf Werkseinstellung zurückgesetzt.

Anschließend sollte die Robonect Firmware V1.0a (Released am 20.08.2019) über das dann offene WLAN von Robonect installiert werden!


Dieser Fehler ist in der nun veröffentlichten V1.0a gefixt! - Auf diese sollte daher dringend aktualisiert werden!!!

Integration Loxone

DIE Community für die externe Anbindung von Robonect® in bestehende Systeme.
Grundkenntnisse in bereits beim Anwender vorhandenen Systemen werden vorausgesetzt.
Für externe Lösungen ist kein Support möglich. Anwender helfen Anwendern! Mach mit!
(Robonect® Hx und IO)
Antworten
TGärtner
Beiträge: 1
Registriert: So 18. Aug 2019, 17:56
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2019
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0

Integration Loxone

Beitrag von TGärtner » So 18. Aug 2019, 18:04

Hallo,
habe heute versucht meinen Mähroboter gem. Anleitung loxwiki in Loxone zu integrieren. Habe die Timereinstellungen im Mähroboter gelöscht. Ich bekomme auch eine Rückmeldung über den Browser, jedoch werden keine Werte an den Miniserver übertragen. Habe keine Idee warum, hoffe Ihr jedoch. Vielen Dank und Grüße

Antworten

Zurück zu „Einbindung in Hausautomatisierung“