ACHTUNG!

Die am 11.08.2019 veröffentlichte Firmware V1.0 hat einen bedeutenden Bug:

Wird am Mäher eine falsche Pin eingegeben, sperrt sich das Webinterface von Robonect! In diesem Fall werden Benutzername und Passwort nicht mehr akzeptiert.

Sollte dies bereits passiert sein, muss Robonect über die Reset-Pin zurückgesetzt werden. Hierzu am Mäher "9999 minus Mäher-Pin" eingeben. Ist die Pin des Mähers beispielsweise 1234 muss also 8765 eingegeben werden. Nach ca. 30 Sekunden ist Robonect auf Werkseinstellung zurückgesetzt.

Anschließend sollte die Robonect Firmware V1.0a (Released am 20.08.2019) über das dann offene WLAN von Robonect installiert werden!


Dieser Fehler ist in der nun veröffentlichten V1.0a gefixt! - Auf diese sollte daher dringend aktualisiert werden!!!

firmwareupdate erzeugt fehler - zurück, wohin?

Support für alle Automower-Modelle
Antworten
sepp201
Beiträge: 3
Registriert: Fr 23. Aug 2019, 20:04
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 3.xx.xx
Herstellungsjahr: 2015
Robonect Firmware: 1.0

firmwareupdate erzeugt fehler - zurück, wohin?

Beitrag von sepp201 » Do 12. Sep 2019, 19:52

Bin traurig.
Das update hat geklappt , aber der Mäher gibt seitdem min. 1x am Tag Alarm ( gestoppt bzw. angehoben). Unspezifisch an verschieden Orten und Zeitpunkten.
Ärgerlich für die Nachbarn und wenn man es nicht merkt, wartet dem Mäher auf eine Aktion.
Dann kann das Gras wachsen und wachsen...

Ich muss daher zurück zur alten SW - fraglich nur zu welcher?

Husqvarna 315 Baujahr 2015

Müssen alle 3 Dateien downgradet werden?
image.jpg

Admin
Administrator
Beiträge: 2477
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
Kontaktdaten:

Re: firmwareupdate erzeugt fehler - zurück, wohin?

Beitrag von Admin » Do 12. Sep 2019, 23:39

Die V1.0a ist nahezu fehlerfrei. Schicke mir doch bitte mal das Logbuch per pn.


Gesendet von iPhone mit Tapatalk
Werbefläche zu vermieten. :lol:

Oberjosef
Beiträge: 65
Registriert: Do 27. Apr 2017, 10:46
Wohnort: Oberbergischer Kreis
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0a

Re: firmwareupdate erzeugt fehler - zurück, wohin?

Beitrag von Oberjosef » Fr 13. Sep 2019, 09:30

Vielleicht ein Problem mit den hinteren Aufhängungen des Gehäuses! Mal abschrauben und darunter saubermachen.

sepp201
Beiträge: 3
Registriert: Fr 23. Aug 2019, 20:04
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 3.xx.xx
Herstellungsjahr: 2015
Robonect Firmware: 1.0

Re: firmwareupdate erzeugt fehler - zurück, wohin?

Beitrag von sepp201 » Fr 13. Sep 2019, 16:35

Also vermutlich war vorher eine Beta6 drauf.
Diese habe ich aufgespielt und dann ging gar nichts mehr.

Ich habe jetzt wieder die neueste FW aufgespielt und lasse den Mäher erst mal wieder damit laufen.
Gibt es wieder Probleme, werde ich die Reinigung durchführen, vielleicht ist das ja die Ursache, danke für dem Tip!

Sollte das nichts bringen, schicke das Logbuch. Im Moment sind nur Einträge von heute drauf. Hilft also nicht weiter.

Danke für den Support bis hierhin.
Robonect ist bisher echt mein Problemlöser gewesen. (Steuerung per Handy wegen geschlossener Garage)
Dateianhänge
image.jpg

sepp201
Beiträge: 3
Registriert: Fr 23. Aug 2019, 20:04
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 3.xx.xx
Herstellungsjahr: 2015
Robonect Firmware: 1.0

Re: firmwareupdate erzeugt fehler - zurück, wohin?

Beitrag von sepp201 » So 15. Sep 2019, 09:01

Das Reinigen des Mähers hat nicht geholfen. Ich hatte das eigentlich gehofft, da die Sensoren sehr mit Gras umgeben waren.

Logbuch ist unterwegs.

Antworten

Zurück zu „Husqvarna“