Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline [GEKLÄRT]

Fragen mit guter Fehler-Beschreibung und Erfüllen der Forenregeln werden bevorzugt behandelt!

Anleitung zum Posten von Screenshots und Bildern bitte einhalten.
Forumsregeln
Bevor Du Deine Frage stellst, prüfe:
  1. Erfüllt Dein Heimnetz unseren Gold-Standard für die Robonect-Einbindung ins Heimnetz?
    • Wenn nein - und sei es zumindest vorübergehend zur Fehlersuche, ist leider kein Support möglich.
      -> Stelle Dein Heimnetz zunächst komplett mit allen Geräten auf den Gold-Standard um, um zu sehen, ob das Problem dadurch behoben wird.
    • Wenn Du Dein Heimnetz auf den Gold-Standard umgestellt hast und der Fehler weiterhin auftritt, beschreibe diesen bitte aussagekräftig.
    Frage Dich zusätzlich:
  2. Besitzt meine Ladestation eine Garage/Hütte/Unterstand? Welches Material hat diese?
  3. Habe ich einen Pool oder ein Regenreservoir in der Nähe des Routers/APs oder der Ladestation?
  4. Habe ich auch mit Kanal 1 und Kanal 12 (manuelle Einstellung im Router und allen APs!) immer noch Probleme?
  5. Zeigt Robonect im Webinterface beim WLAN-Symbol mindestens den ersten Bogen?
TheBlues
Beiträge: 13
Registriert: Mo 1. Jul 2019, 23:52
Mäher: McCulloch ROB R1000
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von TheBlues »

Im Moment ist er (ohne mein zutun) wieder online. :o
Lass ihn jetzt einfach mal in Ruhe.

Ich beobachte und berichte.

Benutzeravatar
shadowkiller
Beiträge: 2706
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Final Release), WLAN 1.7.3

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von shadowkiller »

TheBlues hat geschrieben:
shadowkiller hat geschrieben:
Do 24. Okt 2019, 09:35
Und der lokale Zugriff? Die Meldung bekommt man ja nur über den Fernzugriff.
Macht keinen Unterschied. bekomme ja auch im lokalen Netz keine Antwort auf ein Ping.
Die offline Meldung über den Fernzugriff sagt halt mehr als "Seite nicht gefunden" ;-)

Der AP ist ja nach einem kompletten Reset automatisch eingeschaltet. Und über diesen installiere ich auch jeweils die verschiedenen Softwareversionen.
shadowkiller hat geschrieben:
Do 24. Okt 2019, 09:35
Mal den AP von Robonect eingeschaltet und darüber neu gestartet (Tipp nachlesen: Stichwort: RESETPIN) oder am besten gleich über den Zugang per AP von Robonect die 1.0a installieren, wie ich schon vorschlug und die beiden Treiber ausprobieren!
Version 1a ist jetzt installiert. Im Moment läuft er.
Ändere aber immer nur eine Sache, sonst weiß ich ja hinterher nicht, welche Version bei mir funktioniert.
shadowkiller hat geschrieben:
Do 24. Okt 2019, 09:35
(Wieso schreibe ich das überhaupt, wenn man dann doch was anderes macht?)
Keine Sorge, du schreibst das nicht umsonst.
Folge schön brav deinen Anweisungen. Nur die 1.1b hatte ich noch nicht drauf und wollte schauen, ob's mit der geht.

Wenn er jetzt wieder Offline geht, kommt der WLan Treiber 1.6.2 dran.
Hehe. Nunja, Du machst den 1.1b drauf, obwohl ich die 1.0a empfahl, weil du damit etwas langfristiger die beiden WLAN-Treiber testen kannst, was aufgrund eines Bugs bei der 1.1b nicht geht und schreibst kurz darauf, das Du nicht mehr weiter weißt. Daher kam mein Eindruck. Verstehst schon, oder? :)

Ich meinte den Resetpin, der, der nur den AP einschaltet oder den, der nur den AP resettet, dass Du nicht gezwungen bist, alles andere neu zu installieren, wenn Du auf der 1.0a bist.

WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum richtig nutzen: Hervorhebungen machen und Screenshots posten
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232-Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

TheBlues
Beiträge: 13
Registriert: Mo 1. Jul 2019, 23:52
Mäher: McCulloch ROB R1000
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von TheBlues »

Moin,
kurzer Statusbericht: er ist noch erreichbar.

Lass ihn jetzt erstmal so, kommt ja eh demnächst rein.

Danke Euch

Gruß und einen schönen Sonntag

TheBlues
Beiträge: 13
Registriert: Mo 1. Jul 2019, 23:52
Mäher: McCulloch ROB R1000
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von TheBlues »

kleines Update: er läuft immer noch und kommt jetzt in den Winterschlaf.
Fortsetzung also nächstes Jahr :-)

Danke an Alle

Heisti
Beiträge: 275
Registriert: Di 10. Jul 2018, 14:18
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0 Beta 7a

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von Heisti »

Danke! Finde ich immer gut, wenn es Rückmeldungen gibt.

rolf
Beiträge: 218
Registriert: Mo 15. Jan 2018, 12:20
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 2.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0.7a.rfw

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von rolf »

Heisti hat geschrieben:
Mi 6. Nov 2019, 15:40
Danke! Finde ich immer gut, wenn es Rückmeldungen gibt.
ja, das begrüße ich auch!
Rolf

Benutzeravatar
shadowkiller
Beiträge: 2706
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Final Release), WLAN 1.7.3

Re: Rob1000 ist seit Montag, 21. Oktober 2019 / 11:30:59 offline

Beitrag von shadowkiller »

TheBlues hat geschrieben:kleines Update: er läuft immer noch und kommt jetzt in den Winterschlaf.
Fortsetzung also nächstes Jahr :-)

Danke an Alle
Danke auch von mir für das Update!
Kleiner Tipp: Tipp zum Überwintern lesen ;)

WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum richtig nutzen: Hervorhebungen machen und Screenshots posten
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232-Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Antworten

Zurück zu „WLAN allgemein“