R70li Probleme beim Ausfahren [GEKLÄRT]

Support für Robonect® in allen Gardena-Modellen
Antworten
jety
Beiträge: 78
Registriert: Di 16. Jul 2019, 12:32
Wohnort: Regensburg
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.5

R70li Probleme beim Ausfahren [GEKLÄRT]

Beitrag von jety »

Hallo Gemeinde,
habe versucht nochmal alle Tipps durchzugehen - gefühlt wurde es immer schlimmer.

Problem beim Ausfahren: Er fährt normal raus (ca. 70 cm)dreht sich und fährt dann Rückwärts über das Begrenzungskabel hinweg in die Hecke. Fehlermeldung kommt: Angehoben.

http://www.tyrra.de/video/IMG_1957.mov (Bitte mit Rechtsklick in neuem Fenster öffnen!)

Jetzt Hilft nur noch den Fehler via Webinterface zu löschen und den Mäher erneut losschicken. Dann mäht er aber auch ganz normal.

Ich habe versucht das Problem mit den Fernstart-Einstellungen zu lösen. Leider ohne Erfolg.
Ich Dachre diese Funktion dient dazu den Startpunkt des Mähen festzulegen oder?
Greenshot 2019-10-27 16.24.30.png
Weis jemand wie ich videos richtig anzeigen kann im Forum?

Gibt es eigentlich eine Komplette Funktionsbeschreibung was die Einstellungen bewirken? Ein paar Antworten konnte ich im Forum finden

Benutzeravatar
shadowkiller
Beiträge: 2706
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Final Release), WLAN 1.7.3

Re: R70li Probleme beim Ausfahren

Beitrag von shadowkiller »

jety hat geschrieben:
So 27. Okt 2019, 15:34

Problem beim Ausfahren: Er fährt normal raus (ca. 70 cm)dreht sich und fährt dann Rückwärts über das Begrenzungskabel hinweg in die Hecke. Fehlermeldung kommt: Angehoben.
Der Fehler „Angehoben“ kommt, weil er über die Pflastersteine holpert; das ist wohl zu viel für den Sensor. Setzte die Steine ebenerdig, dann sollte der Fehler nicht mehr kommen.
In einem früheren Video von Dir ist er da ja auch ohne diesen Fehler drüber gekommen, sicher weil der Boden um die Pflastersteine härter und deshalb nicht so eingesunken war.

Ich sehe da aber nicht den Fehler oder eine andere Einstellmöglichkeit in Robonect.
WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum richtig nutzen: Hervorhebungen machen und Screenshots posten
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232-Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

jety
Beiträge: 78
Registriert: Di 16. Jul 2019, 12:32
Wohnort: Regensburg
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.5

Re: R70li Probleme beim Ausfahren

Beitrag von jety »

Hallo, das ist richtig.
Dieses Verhalten hat er erst seit kurzem. Vorher wurde keine Drehung gemacht nach dem Ausfahren. Erinnerst du Dich noch an den Tipp mit der engen Passage? Die Gartenform auf komplex stellen. Circa da hat es angefangen. Das zurückstellen hatte aber nichts gebracht.

Kann aber auch Zufall gewesen sein. Kurz vorher habe ich auf Firmware V1.0b gewechselt. (Bin aber wieder zurück zu V1.0a). Verhalten leider immer noch wie beschrieben.

Ach ja ich habe noch die Leitkabel sauber gekürzt hinten an der Station so das sich nichts mehr überlappen kann.
Sieht jetzt sauber aus!

Benutzeravatar
shadowkiller
Beiträge: 2706
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Final Release), WLAN 1.7.3

Re: R70li Probleme beim Ausfahren [GEKLÄRT]

Beitrag von shadowkiller »

jety hat geschrieben:
So 27. Okt 2019, 15:34

Weis jemand wie ich videos richtig anzeigen kann im Forum?

Gibt es eigentlich eine Komplette Funktionsbeschreibung was die Einstellungen bewirken? Ein paar Antworten konnte ich im Forum finden
Links oben: FAQ ;)
WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum richtig nutzen: Hervorhebungen machen und Screenshots posten
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232-Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Antworten

Zurück zu „Gardena“