Umstellung auf Winterzeit klappt nicht.

- alle Auffälligkeiten die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt
- bei WLAN-Bug-Verdacht bitte das angezeigte Supportformular komplett ausfüllen!
Antworten
bahnuhr
Beiträge: 91
Registriert: Di 4. Apr 2017, 21:05
Wohnort: Eichenzell
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.1b

Umstellung auf Winterzeit klappt nicht.

Beitrag von bahnuhr » So 27. Okt 2019, 20:54

Hallo,
habe die aktuelle FW drauf: V1.1b

Letze nacht wurde nicht auf die Winterzeit umgestellt.

Häkchen bei "Uhr automatisch ... umstellen" ist drin.

Bei Modus stand "Uhr manuell stellen".

Jetzt habe ich Modus umgestellt auf: "Uhr automatisch ... Server holen"

Und sofort wurde diese korrekt berichtigt.

mfg

risu
Beiträge: 29
Registriert: Di 11. Sep 2018, 11:39
Wohnort: France
Mäher: McCulloch ROB R1000
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 ROB 1000 test

Re: Umstellung auf Winterzeit klappt nicht.

Beitrag von risu » Mi 30. Okt 2019, 09:12

Same problem for me

Benutzeravatar
shadowkiller
Beiträge: 1980
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

Umstellung auf Winterzeit klappt nicht.

Beitrag von shadowkiller » Do 31. Okt 2019, 20:56

Bei mir hatte es nur nach einem Neustart geklappt, obwohl von Server holen shon das ganz Jahr an war. Vielleicht hat die Einstellung ein FW-Update nicht überlebt, obwohl das Häkchen weiter angezeigt wurde...
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Antworten

Zurück zu „Bug?“