[Gelöst] 310 hängt seit WLAN-Treiber Update

Support für alle Automower-Modelle
Antworten
b0wtie
Beiträge: 2
Registriert: Fr 20. Mär 2020, 20:22
Mäher: Husqvarna Automower 310
Robonect Firmware: -

[Gelöst] 310 hängt seit WLAN-Treiber Update

Beitrag von b0wtie »

Hi Leute,

ich habe "never change a running system" ignoriert. :cry:

Habe nach dem Winterschlaf unseren Husqvarna 310 geladen und das Robonect-Modul aktualisiert. FW-Update war nicht nötig (1.1b war schon drauf).
Jetzt waren ZeroConf und WLAN dran. Ihr müsst wissen, ich hatte letztes Jahr ein paar Mal WLAN Probleme (trotz Extender im Garten). Ich habe leider nicht vorher hier im Forum alles gelesen, sondern war nur auf der Download Seite im Shop. Dort stand man solle darauf achten, dass ZeroConf aktuell ist, wenn man WLAN aktualisieren will (ich hatte 1.6.2 drauf). Also hab ich ZeroConf geflasht - kein Problem.
Im Anschluss daran dann WLAN 1.7 und jetzt geht nix mehr. Ich sehe noch das "AutoMower 310" Logo und er piepst noch zwei mal, fragt dann aber nicht mehr nach der PIN. Schließe ich die Klappe, dann ertönt noch der Erinnerungston, der anzeigt man hätte die PIN noch nicht eingegeben oder nicht Start gedrückt. Allerdings geht das ja auch nicht mehr.

Mehrfache Neustarts des Hauptschalters haben nix gebracht. (Ich hatte "Robonect mit ausschalten" an)

Jetzt will ich nix falsch machen und erstmal nachfragen. Habe ich das richtig verstanden?

1.) Es gibt außer An-/Aus keine Resetoption ohne den Mower zu öffnen?

2.) Nächster Schritt wäre öffnen und vom Akku trennen. Danach schauen in welcher Farbe es blinkt/leuchtet?

3.) Käme dann ein Reset und dann ein Downgrade? Wie sähe ein Downgrade auf 1.0a aus, wenn das Modul nicht startet? Ich flashe des Öfteren Tasmota auf Sonoff-Geräte. Ich denke hier gibt es nichts ähnliches, das man per USB draufladen kann, oder?

Danke für euren tollen Support hier.
Zuletzt geändert von b0wtie am So 22. Mär 2020, 17:21, insgesamt 1-mal geändert.

Benutzeravatar
shadowkiller
Beiträge: 2034
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.1b

310 hängt seit WLAN-Treiber Update

Beitrag von shadowkiller »

Also ich habe jetzt nicht alles gelesen - zugegeben.

Aber Du auch nicht, sonst wäre es Dir nicht passiert oder Du wüsstest zumindest, wie Du da wieder heraus kommst. ;)

Denn in den Tipps steht alles, was Du wissen musst. Und vorher steht auch schon direkt beim FW-Download zur 1.1b, dass man danach den WLAN-Treiber nicht aktualisieren sollte.

Jetzt ist aber dieser Tipp wichtig: und dann gehst Du zurück auf 1.1a (ein downgrade ist jederzeit möglich, einfach „drüber installieren“) und gehst dazu wie in der beschriebenen Reihenfolge, die dort in der Installationsanleitung steht, vor.

Viel Erfolg.
WLAN oder Robonect funktioniert nicht? Erstmal die Tipps lesen!
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232 Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

b0wtie
Beiträge: 2
Registriert: Fr 20. Mär 2020, 20:22
Mäher: Husqvarna Automower 310
Robonect Firmware: -

Re: 310 hängt seit WLAN-Treiber Update

Beitrag von b0wtie »

Danke, das hat problemlos funktioniert.

Ich habe das alles übersehen, weil ich die Firmware aus dem Shop geladen habe und nicht aus dem Forum. Dort steht nichts von einem WLAN-Updateproblem mit 1.1b.
War ja zum Glück keine schwer zu lösende Sache.

Nochmals Danke und bleibt gesund!

Antworten

Zurück zu „Husqvarna“